<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>First flight to Tezu, the easternmost tip of India, on August 16 | India News &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First flight to Tezu, the easternmost tip of India, on August 16 | India News &mdash; TruthDive" />
<meta property="og:description" content="GUWAHATI: Regional Airline Flybig is scheduled to begin flight services between Tezu in Arunachal Pradesh and Guwahati from August 16, 2021, under the Center-UDAN Regional Connectivity Scheme. The airline announced on Wednesday the launch of the inaugural flight to the hill station in Lohit district from Guwahati. Flybig will offer special rates to armed forces..." />
<meta property="og:url" content="https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/" />
<meta property="og:site_name" content="TruthDive" />
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/" />
<meta property="article:section" content="India" />
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2021/08/First-flight-to-Tezu-the-easternmost-tip-of-India-on.jpg" />
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2021/08/First-flight-to-Tezu-the-easternmost-tip-of-India-on.jpg" />
<meta property="og:image:width" content="1069" />
<meta property="og:image:height" content="580" />
<meta property="og:image:alt" content="  First flight to Tezu, the easternmost tip of India, on August 16 |  India News

" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="First flight to Tezu, the easternmost tip of India, on August 16 | India News &mdash; TruthDive" />
<meta name="twitter:description" content="GUWAHATI: Regional Airline Flybig is scheduled to begin flight services between Tezu in Arunachal Pradesh and Guwahati from August 16, 2021, under the Center-UDAN Regional Connectivity Scheme. The airline announced on Wednesday the launch of the inaugural flight to the hill station in Lohit district from Guwahati. Flybig will offer special rates to armed forces..." />
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2021/08/First-flight-to-Tezu-the-easternmost-tip-of-India-on.jpg" />
<script type="application/ld+json" class="rank-math-schema">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</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/amp/" /><meta name="generator" content="AMP for WP 1.0.77.16"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; First flight to Tezu, the easternmost tip of India, on August 16 |  India News Comments Feed" href="https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":62707}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://truthdive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthdive.com/wp-json/wp/v2/posts/62707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://truthdive.com/?p=62707' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F08%2F11%2Ffirst-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F08%2F11%2Ffirst-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://timesofindia.indiatimes.com/india/first-flight-to-tezu-indias-easternmost-tip-on-august-16/articleshow/85250261.cms/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]-->    <script>
		if(screen.width<769){
        	window.location = "https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/amp/";
        }
    	</script>
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-62707 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/india/" itemprop="url"><span itemprop="title">India</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/top-headlines/" itemprop="url"><span itemprop="title">Top Headlines</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">First flight to Tezu, the easternmost tip of India, on August 16 |  India News</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/india/" rel="category tag">India</a> <a href="https://truthdive.com/top-headlines/" rel="category tag">Top Headlines</a>                       </p>
                                                                     <h4 class="entry-title">First flight to Tezu, the easternmost tip of India, on August 16 |  India News</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img alt='&lt;span&gt;Rumita Patel&lt;/span&gt;' src='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg' srcset='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 11, 2021</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2021/08/First-flight-to-Tezu-the-easternmost-tip-of-India-on-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" loading="lazy" title="First flight to Tezu, the easternmost tip of India, on August 16 |  India News" /></div>
 
            <p></p>
<div>GUWAHATI: Regional Airline Flybig is scheduled to begin flight services between Tezu in Arunachal Pradesh and Guwahati from August 16, 2021, under the Center-UDAN Regional Connectivity Scheme. <br />The airline announced on Wednesday the launch of the inaugural flight to the hill station in Lohit district from Guwahati.  Flybig will offer special rates to armed forces personnel on the Tezu-Guwahati and Guwahati-Pasighat routes this August to mark 75 years of India&#8217;s independence. <br />Announcing the launch of the new route, Gaurav Rathore, Flybig&#8217;s commercial director, said: “This challenging phase of the pandemic has reiterated the importance of air connectivity and we are committed to bringing air connectivity to underserved areas of the country.  Tezu is a beautiful destination for travelers and pilgrims alike.  A flight between Tezu and Guwahati is a remarkable milestone that will make travel convenient for passengers. ”He thanked Prime Minister Pema Khandu for his support to carry out the operation successfully. <br />The Tezu airport is located at an elevation of approximately 758 feet, with a terminal area of ​​more than 4,000 square meters.  It initially had a peak-hour handling capacity for 200 passengers, but adding Tezu on the commercial aviation map can become a big boost for the tourism sector in Arunachal Pradesh, aviation industry experts said. <br />Recently built with a project cost of around Rs 145 crore, the remodeled Tezu Airport accommodates ATR-72 aircraft, which are smaller in size and economically viable for smaller cities.  The current Tezu airport was a formerly advanced landing ground, used primarily by defense forces. <br />Arunachal Pradesh had an air network with Pasighat previously and now the Tezu-Guwahati route will have four flights per week, Flybig reported.  Additionally, Flybig is reintroducing the Delhi-Shillong flight in partnership with Meghalaya Transport Corporation as of August 16. <br />Flybig started operations in January 2021 concentrating on connecting Tier 2 and Tier 3 cities within India.  The airline operates flights to Indore, Bhopal, Raipur, Kolkata, Guwahati, Rupsi, Dibrugrah, Pasighat, Agartala and the new addition Tezu.  It also offers charter services from Delhi to Shillong. </div>
<p><br />
<br /><a href="https://timesofindia.indiatimes.com/india/first-flight-to-tezu-indias-easternmost-tip-on-august-16/articleshow/85250261.cms" rel="nofollow noopener" target="_blank">Original source</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2021/08/11/caste-based-census-is-a-revolutionary-process-dharmendra-pradhan-india-news/" title="Caste-based census is a revolutionary process: Dharmendra Pradhan |  India News">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2021/08/Caste-based-census-is-a-revolutionary-process-Dharmendra-Pradhan-India-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Caste-based census is a revolutionary process: Dharmendra Pradhan |  India News" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2021/08/Caste-based-census-is-a-revolutionary-process-Dharmendra-Pradhan-India-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2021/08/Caste-based-census-is-a-revolutionary-process-Dharmendra-Pradhan-India-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2021/08/11/caste-based-census-is-a-revolutionary-process-dharmendra-pradhan-india-news/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2021/08/11/caste-based-census-is-a-revolutionary-process-dharmendra-pradhan-india-news/">Caste-based census is a revolutionary process: Dharmendra Pradhan |  India News</a></h4>
                    </div>
                </div>
            
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img alt='first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news' src='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg' srcset='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title style2">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://truthdive.com/2021/08/11/first-flight-to-tezu-the-easternmost-tip-of-india-on-august-16-india-news/" aria-current="page">First flight to Tezu, the easternmost tip of India, on August 16 |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/08/11/caste-based-census-is-a-revolutionary-process-dharmendra-pradhan-india-news/">Caste-based census is a revolutionary process: Dharmendra Pradhan |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/08/11/pm-narendra-modi-brand-kashi-dm-seeks-details-of-the-flood-situation-in-the-city-india-news/">PM Narendra Modi brand Kashi DM, seeks details of the flood situation in the city |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/08/11/sulking-over-portfolio-allocation-karnataka-minister-hints-at-resignation-india-news/">Sulking over portfolio allocation, Karnataka minister hints at resignation |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/08/11/apex-hospitality-body-writes-finance-minister-says-loan-guarantee-scheme-not-notified-one-month-after-announcement-india-news/">Apex Hospitality Body Writes Finance Minister, Says Loan Guarantee Scheme Not Notified One Month After Announcement |  India News</a>
									</li>
					</ul>

		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/12/13/tehelka-case-robert-di-niro-coal-scam-jindal-and-tapes/">&#13;
            Tehelka case: Robert DI Niro , coal scam Jindal and tapes</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Dec 13, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/10/02/box-office-collection-omg-oh-my-god-weekend-collection-beats-kdm/">&#13;
            Box office collection : OMG Oh My God weekend collection beats KDM</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 2, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2011/12/21/kolaveri-di-in-praise-of-big-b-at-big-entertainment-awards-/">Kolaveri Di – In praise of Big B at Big Entertainment awards</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Dec 21, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/01/22/air-india-drops-fare-on-metro-routes/">&#13;
            Air India drops fare on metro routes</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 22, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/07/20/walmart-violated-rules-cbi/">&#13;
            Walmart violated rules : CBI</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jul 20, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_76176832890 wpcf_nd--" cfid="76176832890" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="f09278f8cb" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_76176832890' cfid='76176832890' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="449214601d" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="607ac99e57" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c6275d9d19","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js' id='news-mix-toolkit-set-view-coun-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js' id='ad-mag-lite-bootstrap-js'></script>
<script type='text/javascript' id='ad-mag-lite-custom-js-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js' id='ad-mag-lite-custom-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js' id='ad-mag-lite-easypaginate-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='contact-form-ready-js-extra'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "e4ae31589a";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10' id='contact-form-ready-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.8' id='reCAPTCHA-js'></script>


</body>

</html>