<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say | India News &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say | India News &mdash; TruthDive" />
<meta property="og:description" content="BENGALURU: A third wave of coronavirus infections is likely to hit India in October, and while it is expected to be better controlled than the last outbreak, the pandemic will remain a public health threat for at least another year, according to to a Reuters poll of medical experts. The June 3-17 quick survey of..." />
<meta property="og:url" content="https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/" />
<meta property="og:site_name" content="TruthDive" />
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/" />
<meta property="article:section" content="India" />
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2021/06/India-Should-Prepare-for-Third-Wave-of-Covid-19-in-October-scaled.jpg" />
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2021/06/India-Should-Prepare-for-Third-Wave-of-Covid-19-in-October-scaled.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="543" />
<meta property="og:image:alt" content="  India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News

" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say | India News &mdash; TruthDive" />
<meta name="twitter:description" content="BENGALURU: A third wave of coronavirus infections is likely to hit India in October, and while it is expected to be better controlled than the last outbreak, the pandemic will remain a public health threat for at least another year, according to to a Reuters poll of medical experts. The June 3-17 quick survey of..." />
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2021/06/India-Should-Prepare-for-Third-Wave-of-Covid-19-in-October-scaled.jpg" />
<script type="application/ld+json" class="rank-math-schema">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</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News Comments Feed" href="https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":60679}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/truthdive.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://truthdive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthdive.com/wp-json/wp/v2/posts/60679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://truthdive.com/?p=60679' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F06%2F18%2Findia-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F06%2F18%2Findia-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://timesofindia.indiatimes.com/india/india-should-brace-for-third-covid-19-wave-by-october-say-health-experts/articleshow/83632935.cms/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]-->    <script>
		if(screen.width<769){
        	window.location = "https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/amp/";
        }
    	</script>
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-60679 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/india/" itemprop="url"><span itemprop="title">India</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/top-headlines/" itemprop="url"><span itemprop="title">Top Headlines</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/india/" rel="category tag">India</a> <a href="https://truthdive.com/top-headlines/" rel="category tag">Top Headlines</a>                       </p>
                                                                     <h4 class="entry-title">India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img alt='&lt;span&gt;Rumita Patel&lt;/span&gt;' src='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg' srcset='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jun 18, 2021</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2021/06/India-Should-Prepare-for-Third-Wave-of-Covid-19-in-October-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" loading="lazy" title="India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News" /></div>
 
            <p></p>
<div>BENGALURU: A third wave of coronavirus infections is likely to hit India in October, and while it is expected to be better controlled than the last outbreak, the pandemic will remain a public health threat for at least another year, according to to a Reuters poll of medical experts. <br />The June 3-17 quick survey of 40 health specialists, physicians, scientists, virologists, epidemiologists, and teachers from around the world showed that a significant increase in vaccines will likely provide some coverage for a new outbreak. <br />Of those who did venture to make a prediction, more than 85% of those surveyed, or 21 out of 24, said the next wave will arrive in October, including three that predicted it in August and September 12.  The remaining three said between November and February. <br />But more than 70% of experts, or 24 out of 34, said that any new outbreak would be better controlled compared to the current one, which has been much more devastating, with shortages of vaccines, drugs, oxygen and hospital beds, than the current one. smallest first increase.  in infections last year. <br />&#8220;It will be more controlled as the cases will be much less because more vaccines would have been implemented and there would be some degree of natural second wave immunity,&#8221; said Dr. Randeep Guleria, director of the All India Institute of Medical Sciences.  (AIIMS). <br />So far, India has only fully vaccinated about 5% of its estimated eligible population of 950 million, leaving many millions vulnerable to infection and death. <br />While most health care experts predicted that the vaccination campaign would increase significantly this year, they cautioned against early removal of the restrictions, as some states have done. <br />When asked if <a target="_blank" href="https://www.speakingtree.in/topics/people/children" class="" data-ga="within_article-topic_link|topic_https://www.speakingtree.in/topics/people/children" rel="noopener nofollow noreferrer">kids</a> and those under 18 would be most at risk in a possible third wave, with nearly two-thirds of experts, or 26 out of 40, saying yes. <br />&#8220;The reason is that they are a completely virgin population in terms of vaccination because there is currently no vaccine available for them,&#8221; said Dr. Pradeep Banandur, head of the epidemiology department at the National Institute of Mental Health and Neurosciences (NIMHANS). <br />Experts warn that the situation could get worse. <br />&#8220;If children become infected in large numbers and we are not prepared, there is nothing I can do at the last minute,&#8221; said Dr. Devi Shetty, a cardiologist at Narayana Health and advisor to the Karnataka state government on planning for the response to a pandemic. <br />&#8220;It will be a completely different problem since the country has very, very few beds in pediatric intensive care units, and that is going to be a disaster.&#8221; <br />However, 14 experts said the children were not at risk. <br />Earlier this week, a senior health ministry official said children were vulnerable and susceptible to infection, but that analysis has shown a less severe health impact. <br />While 25 of the 38 respondents said that future variants of the coronavirus would not render existing vaccines ineffective, in response to a separate question, 30 of the 41 experts said that the coronavirus will remain a public health threat in India for at least one year.  As many as 11 experts said the threat would last for less than a year, 15 said for less than two years, while 13 said for two years, and two said the risks would never go away. <br />&#8220;Covid-19 is a problem with a solution, as it was obviously easy to get a vaccine with a solution. In two years, India will probably develop herd immunity through the vaccine and exposure to the disease,&#8221; said Robert Gallo, director of the Institute. of Human Virology.  at the University of Maryland and International Scientific Advisor, Global Virus Network. </div>
<p><br />
<br /><a href="https://timesofindia.indiatimes.com/india/india-should-brace-for-third-covid-19-wave-by-october-say-health-experts/articleshow/83632935.cms" rel="nofollow noopener" target="_blank">Times of India</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2021/06/18/conspiracy-against-vaccination-campaign-containment-of-covid-19-nadda-calls-on-bjp-leaders-to-expose-opposition-india-news/" title="Conspiracy Against Vaccination Campaign, Containment of Covid-19: Nadda Calls on BJP Leaders to Expose Opposition |  India News">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2021/06/Conspiracy-Against-Vaccination-Campaign-Containment-of-Covid-19-Nadda-Calls-on-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Conspiracy Against Vaccination Campaign, Containment of Covid-19: Nadda Calls on BJP Leaders to Expose Opposition |  India News" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2021/06/Conspiracy-Against-Vaccination-Campaign-Containment-of-Covid-19-Nadda-Calls-on-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2021/06/Conspiracy-Against-Vaccination-Campaign-Containment-of-Covid-19-Nadda-Calls-on-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2021/06/18/conspiracy-against-vaccination-campaign-containment-of-covid-19-nadda-calls-on-bjp-leaders-to-expose-opposition-india-news/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2021/06/18/conspiracy-against-vaccination-campaign-containment-of-covid-19-nadda-calls-on-bjp-leaders-to-expose-opposition-india-news/">Conspiracy Against Vaccination Campaign, Containment of Covid-19: Nadda Calls on BJP Leaders to Expose Opposition |  India News</a></h4>
                    </div>
                </div>
            
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img alt='india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news' src='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg' srcset='https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title style2">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://truthdive.com/2021/06/18/india-should-prepare-for-third-wave-of-covid-19-in-october-health-experts-say-india-news/" aria-current="page">India Should Prepare for Third Wave of Covid-19 in October, Health Experts Say |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/06/18/conspiracy-against-vaccination-campaign-containment-of-covid-19-nadda-calls-on-bjp-leaders-to-expose-opposition-india-news/">Conspiracy Against Vaccination Campaign, Containment of Covid-19: Nadda Calls on BJP Leaders to Expose Opposition |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/06/18/covid-19-more-than-half-crore-of-people-in-maharashtra-fully-vaccinated-in-five-months-india-news/">Covid-19: More than half crore of people in Maharashtra fully vaccinated in five months |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/06/18/hc-will-hear-on-june-24-mamatas-petition-challenging-the-election-of-suvendu-de-nandigram-india-news/">HC will hear on June 24 Mamata&#8217;s petition challenging the election of Suvendu de Nandigram |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/06/18/how-forecasters-got-their-monsoon-predictions-wrong-again/">How Forecasters Got Their Monsoon Predictions Wrong, Again</a>
									</li>
					</ul>

		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/02/08/mission-sapne-to-be-launched-by-colors/">&#13;
            Mission Sapne to be launched by Colors</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Feb 8, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/07/03/singam-2-is-not-a-sequel-it-is-continuation-of-singam-director-hari/">&#13;
            Singam 2 is not a sequel, it is continuation of Singam : Director Hari</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jul 3, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/09/12/police-use-force-to-pull-out-jal-satyagrahis-out-of-water-in-mp/">&#13;
            Police use force to pull out Jal Satyagrahis out of water in MP</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 12, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/02/20/dilemmachina-com-/"><span class="__cf_email__" data-cfemail="ee8a87828b83838faead8687808fc08d8183">[email&#160;protected]</span></a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Feb 20, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/06/28/bhelthe-culprit-for-tamil-nadu-power-crisis/">&#13;
            BHEL,the culprit for Tamil Nadu power crisis</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jun 28, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_73284835234 wpcf_nd--" cfid="73284835234" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="4df00ad098" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_73284835234' cfid='73284835234' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="b67b096bbb" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="cd2cae493d" />        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://truthdive.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://truthdive.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"97f893721c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js' id='news-mix-toolkit-set-view-coun-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js' id='ad-mag-lite-bootstrap-js'></script>
<script type='text/javascript' id='ad-mag-lite-custom-js-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js' id='ad-mag-lite-custom-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js' id='ad-mag-lite-easypaginate-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='contact-form-ready-js-extra'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "5d2a2e609e";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10' id='contact-form-ready-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.7.2' id='reCAPTCHA-js'></script>


</body>

</html>