<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India | India News &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India | India News &mdash; TruthDive">
<meta property="og:description" content="UNITED NATIONS: India has told the UN Security Council that the humanitarian crisis, exacerbated by the Covid-19 pandemic, calls for the relaxation of sanctions imposed on Syria, saying that the international community must act with a &#8220;sense of urgency.&#8221; to help the Syrian people. . India&#8217;s Permanent Representative to the UN, Ambassador TS Tirumurti, said...">
<meta property="og:url" content="https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="India">
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2021/03/The-humanitarian-crisis-aggravated-by-Covid-19-calls-for-the-relaxation-scaled.jpg">
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2021/03/The-humanitarian-crisis-aggravated-by-Covid-19-calls-for-the-relaxation-scaled.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="543">
<meta property="og:image:alt" content="  The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News

">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India | India News &mdash; TruthDive">
<meta name="twitter:description" content="UNITED NATIONS: India has told the UN Security Council that the humanitarian crisis, exacerbated by the Covid-19 pandemic, calls for the relaxation of sanctions imposed on Syria, saying that the international community must act with a &#8220;sense of urgency.&#8221; to help the Syrian people. . India&#8217;s Permanent Representative to the UN, Ambassador TS Tirumurti, said...">
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2021/03/The-humanitarian-crisis-aggravated-by-Covid-19-calls-for-the-relaxation-scaled.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://truthdive.com/#place"},{"@type":"Organization","@id":"https://truthdive.com/#organization","name":"TruthDive","url":"https://truthdive.com","logo":{"@type":"ImageObject","url":"https://truthdive.com/wp-content/uploads/2016/12/truthdive.png"},"location":{"@id":"https://truthdive.com/#place"}},{"@type":"WebSite","@id":"https://truthdive.com/#website","url":"https://truthdive.com","name":"TruthDive","publisher":{"@id":"https://truthdive.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#primaryImage","url":"https://truthdive.com/wp-content/uploads/2021/03/The-humanitarian-crisis-aggravated-by-Covid-19-calls-for-the-relaxation-scaled.jpg","width":"1000","height":"543"},{"@type":"WebPage","@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#webpage","url":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/","name":"The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India | India News &mdash; TruthDive","datePublished":"2021-03-16T05:20:46+00:00","dateModified":"2021-03-16T05:20:46+00:00","isPartOf":{"@id":"https://truthdive.com/#website"},"primaryImageOfPage":{"@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria:","datePublished":"2021-03-16T05:20:46+00:00","dateModified":"2021-03-16T05:20:46+00:00","author":{"@type":"Person","name":"Rumita Patel"},"publisher":{"@id":"https://truthdive.com/#organization"},"description":"Reference page","@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#richSnippet","isPartOf":{"@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#webpage"},"image":{"@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/amp/" /><meta name="generator" content="AMP for WP 1.0.76.6"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News Comments Feed" href="https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":55706}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://truthdive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthdive.com/wp-json/wp/v2/posts/55706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://truthdive.com/?p=55706' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F03%2F16%2Fthe-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2021%2F03%2F16%2Fthe-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://timesofindia.indiatimes.com/india/humanitarian-crisis-worsened-by-covid-19-calls-for-relaxation-of-sanctions-imposed-on-syria-india/articleshow/81525078.cms/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55706 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/india/" itemprop="url"><span itemprop="title">India</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/top-headlines/" itemprop="url"><span itemprop="title">Top Headlines</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/india/" rel="category tag">India</a> <a href="https://truthdive.com/top-headlines/" rel="category tag">Top Headlines</a>                       </p>
                                                                     <h4 class="entry-title">The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="&lt;span&gt;Rumita Patel&lt;/span&gt;" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Mar 16, 2021</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2021/03/The-humanitarian-crisis-aggravated-by-Covid-19-calls-for-the-relaxation-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" loading="lazy" title="The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News" /></div>
 
            <p></p>
<div>UNITED NATIONS: India has told the UN Security Council that the humanitarian crisis, exacerbated by the Covid-19 pandemic, calls for the relaxation of sanctions imposed on Syria, saying that the international community must act with a &#8220;sense of urgency.&#8221; to help the Syrian people.  . <br />India&#8217;s Permanent Representative to the UN, Ambassador TS Tirumurti, said this on Monday while addressing the Security Council briefing on Syria. <br />“The ten-year Syrian conflict has brought untold suffering to the Syrian people.  The Covid-19 pandemic has further exacerbated the situation, posing serious challenges to the fragile healthcare infrastructure.  There is an urgent need to increase humanitarian assistance to all Syrians throughout the country without discrimination, politicization or preconditions, ”Tirumurti said. <br />He stressed that the humanitarian crisis, exacerbated by the pandemic, “requires the relaxation of the sanctions imposed on Syria.  The international community must act with a sense of urgency to help the Syrian people. &#8221; <br />He expressed his conviction that all efforts to improve the humanitarian situation in Syria will also have a positive impact on the political track and called on the United Nations system in general, in particular the World Health Organization and the Office for the Coordination of United Nations Humanitarian Affairs, to prioritize the vaccination program in Syria, including through the COVAX initiative. <br />Tirumurti described as &#8220;heartbreaking&#8221; that the conflict in Syria marks 10 years, peace and stability, sadly, remain elusive for the country and its people. <br />The UN-facilitated political transition in Syria is not the only process currently underway and the five rounds of meetings of the drafting body of the Syrian constitutional committee have resulted in very little progress.  &#8220;External influence is also negatively impacting the process,&#8221; he said. <br />“The situation on the ground does not present an optimistic outlook either.  It will not be realistic to expect dramatic results in the near future, unless the international community takes decisive collective steps in the right direction, ”he said, adding that if there is seriousness in achieving progress, it is necessary to have a greater convergence of views. .  and act to strengthen the hands of Special Envoy Geir Pedersen. <br />Constructive international diplomacy is the need of the moment to bridge existing divisions by focusing on mutual and reciprocal steps, he said. <br />In late December last year, UN human rights expert Alena Douhan had called on the United States to remove unilateral sanctions against Syria, saying that sanctions imposed under the Caesar Law may &#8220;exacerbate the already serious humanitarian situation in Syria, especially in the course of COVID. &#8221;  19 of the pandemic, and put the Syrian people at even greater risk of human rights violations. &#8221; <br />The Syrian Caesar Civil Protection Law, also known as the Caesar Law, contains the most comprehensive US sanctions ever applied against Syria, a UN Human Rights statement said. <br />He added that the broad extension of the U.S. sanctions law that took effect in June last year could target any foreigner helping rebuild the conflict-ravaged country, and even employees of foreign companies and humanitarian operators to help rebuild Syria. <br />Speaking to the press after the briefing to the Council, Pedersen said that the Syrian conflict has now lasted the same period as World War I and World War II and that the Syrian people must feel that they are really caught in a conflict without finish. <br />While there is a way forward, a way needs to be found to avoid the &#8220;you first&#8221; syndrome that has dominated much of Syria&#8217;s diplomacy for the past decade, he said. <br />“Right now, there is what I call &#8216;lawsuits on all sides&#8217;, but little movement on either side.  And this dynamic has to change, ”said Pedersen, adding that what is needed at this time is to identify with realism and precision and implement in parallel the mutual and reciprocal steps of the Syrian and international actors. <br />&#8220;All players, including the Syrian government and opposition, and key international players, should be prepared to identify not only what they realistically hope to achieve, but also what they can bring to the table,&#8221; he said. <br />Tirumurti reiterated that de-linking humanitarian and development work with progress on the political track will help create an environment conducive to trust and security. <br />In addition, he noted that the Syrian conflict and the involvement of external actors has contributed to the growth of terrorism in Syria and its neighboring countries, an issue that has been reiterated in the latest Secretary-General&#8217;s report on the threat posed by ISIL. <br />&#8220;We express our serious concern about the increased presence and terrorist activity of &#8216;Hayat Tahrir al-Sham&#8217; and other affiliated terrorist groups that pose a threat to civilians inside and outside the Idlib de-escalation area,&#8221; he said. <br />“India firmly believes that long-term security and stability in this region can only be achieved by preserving the sovereignty and territorial integrity of Syria.  We also remain convinced that there can be no military solution to the Syrian conflict and reaffirm our commitment to advance a Syrian-led, United Nations-facilitated, Syrian-owned political process ”in accordance with the relevant United Nations Security Council resolution. United. <br />India has extended development assistance and human resource development support to Syria regularly, including lines of credit for drug and food supply and development projects. </div>
<p><a href="https://timesofindia.indiatimes.com/india/humanitarian-crisis-worsened-by-covid-19-calls-for-relaxation-of-sanctions-imposed-on-syria-india/articleshow/81525078.cms" rel="nofollow noopener" target="_blank">Reference page</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2021/03/16/bill-to-amend-the-juvenile-justice-law-presented-at-lok-sabha-india-news/" title="Bill to amend the juvenile justice law presented at Lok Sabha |  India News">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2021/03/Army-man-commits-suicide-at-Srinagar-military-headquarters-India-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Army man commits suicide at Srinagar military headquarters |  India News" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2021/03/Army-man-commits-suicide-at-Srinagar-military-headquarters-India-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2021/03/Army-man-commits-suicide-at-Srinagar-military-headquarters-India-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2021/03/16/bill-to-amend-the-juvenile-justice-law-presented-at-lok-sabha-india-news/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2021/03/16/bill-to-amend-the-juvenile-justice-law-presented-at-lok-sabha-india-news/">Bill to amend the juvenile justice law presented at Lok Sabha |  India News</a></h4>
                    </div>
                </div>
            
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title style2">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://truthdive.com/2021/03/16/the-humanitarian-crisis-aggravated-by-covid-19-calls-for-the-relaxation-of-sanctions-imposed-on-syria-india-india-news/" aria-current="page">The humanitarian crisis, aggravated by Covid-19, calls for the relaxation of sanctions imposed on Syria: India |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/03/16/bill-to-amend-the-juvenile-justice-law-presented-at-lok-sabha-india-news/">Bill to amend the juvenile justice law presented at Lok Sabha |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/03/16/14000-sexual-assault-evidence-collection-kits-shared-with-states-india-news/">14,000 &#8220;Sexual Assault Evidence Collection&#8221; Kits Shared with States |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/03/16/anurag-thakur-attacks-congress-again-for-the-rgf-india-news/">Anurag Thakur attacks Congress again for the RGF |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2021/03/16/racism-against-indian-student-at-oxford-featured-in-rs-india-news/">&#8216;Racism&#8217; against Indian student at Oxford featured in RS |  India News</a>
									</li>
					</ul>

		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/07/27/tn-hsc-supplementary-exam-2013-announced/">&#13;
            TN HSC Supplementary Exam 2013 announced</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jul 27, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/05/28/shahrukh-khan-goes-for-shoulder-surgery-in-mumbai/">&#13;
            Shahrukh Khan goes for shoulder surgery in Mumbai</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>May 28, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/01/31/ipl5-2012-auction-players-list-releasedvvs-laxman-sreesanth-top-list-/">IPL5 2012 Auction: Players’ list released,VVS Laxman &amp; Sreesanth top list</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 31, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/10/10/mayawati-delays-decision-on-support-to-upa/">&#13;
            Mayawati delays decision on support to UPA</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 10, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/10/11/assam-secretariat-recruitment-2014/">&#13;
            Assam Secretariat recruitment 2014</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 11, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_30301003733 wpcf_nd--" cfid="30301003733" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="04fc30c87a" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_30301003733' cfid='30301003733' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="5c56853321" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="110a9b9aa8" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js' id='news-mix-toolkit-set-view-coun-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js' id='ad-mag-lite-bootstrap-js'></script>
<script type='text/javascript' id='ad-mag-lite-custom-js-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js' id='ad-mag-lite-custom-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js' id='ad-mag-lite-easypaginate-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='contact-form-ready-js-extra'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "842f815534";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10' id='contact-form-ready-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.7' id='reCAPTCHA-js'></script>


</body>

</html>