<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Farmers from various states join the unrest and go on hunger strike &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Farmers from various states join the unrest and go on hunger strike &mdash; TruthDive">
<meta property="og:description" content="Farmers in several states observed a one-day hunger strike on Monday, blocking roads, marching through the streets and shouting slogans to protest against three recently enacted farm laws that have sparked fierce unrest on the outskirts of Delhi. A group of farmers tried to block the Delhi-Jaipur national highway in Shahjanpur on the Haryana-Rajasthan border,...">
<meta property="og:url" content="https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="Opinion">
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2020/12/Farmers-from-various-states-join-the-unrest-and-go-on.jpg">
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2020/12/Farmers-from-various-states-join-the-unrest-and-go-on.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="540">
<meta property="og:image:alt" content="Farmers raise slogans during a demonstration against the new farm laws outside Deputy Commissioner’s office, in Amritsar, Punjab on Monday.">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Farmers from various states join the unrest and go on hunger strike &mdash; TruthDive">
<meta name="twitter:description" content="Farmers in several states observed a one-day hunger strike on Monday, blocking roads, marching through the streets and shouting slogans to protest against three recently enacted farm laws that have sparked fierce unrest on the outskirts of Delhi. A group of farmers tried to block the Delhi-Jaipur national highway in Shahjanpur on the Haryana-Rajasthan border,...">
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2020/12/Farmers-from-various-states-join-the-unrest-and-go-on.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://truthdive.com/#organization",
            "name": "TruthDive",
            "url": "https://truthdive.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://truthdive.com/wp-content/uploads/2016/12/truthdive.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://truthdive.com/#website",
            "url": "https://truthdive.com",
            "name": "TruthDive",
            "publisher": {
                "@id": "https://truthdive.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://truthdive.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#primaryImage",
            "url": "https://truthdive.com/wp-content/uploads/2020/12/Farmers-from-various-states-join-the-unrest-and-go-on.jpg",
            "width": 960,
            "height": 540
        },
        {
            "@type": "WebPage",
            "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#webpage",
            "url": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/",
            "name": "Farmers from various states join the unrest and go on hunger strike &mdash; TruthDive",
            "datePublished": "2020-12-14T22:15:41+00:00",
            "dateModified": "2020-12-14T22:15:41+00:00",
            "isPartOf": {
                "@id": "https://truthdive.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Farmers from various states join the unrest and go on hunger strike &mdash; TruthDive",
            "datePublished": "2020-12-14T22:15:41+00:00",
            "dateModified": "2020-12-14T22:15:41+00:00",
            "author": {
                "@type": "Person",
                "name": "Rumita Patel"
            },
            "publisher": {
                "@id": "https://truthdive.com/#organization"
            },
            "description": "Farmers in several states observed a one-day hunger strike on Monday, blocking roads, marching through the streets and shouting slogans to protest against three recently enacted farm laws that have sparked fierce unrest on the outskirts of Delhi. ",
            "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#richSnippet",
            "isPartOf": {
                "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#webpage"
            },
            "image": {
                "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/amp/" /><meta name="generator" content="AMP for WP 1.0.69.1"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Farmers from various states join the unrest and go on hunger strike Comments Feed" href="https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":48780}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://truthdive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthdive.com/wp-json/wp/v2/posts/48780" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://truthdive.com/?p=48780' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F12%2F14%2Ffarmers-from-various-states-join-the-unrest-and-go-on-hunger-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F12%2F14%2Ffarmers-from-various-states-join-the-unrest-and-go-on-hunger-strike%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://www.hindustantimes.com/india-news/farmers-in-several-states-join-agitation-sit-on-hunger-strike/story-McDUE2EkMNRE78O5oYpvcL.html/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48780 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">Farmers from various states join the unrest and go on hunger strike</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/opinion/" rel="category tag">Opinion</a>                       </p>
                                                                     <h4 class="entry-title">Farmers from various states join the unrest and go on hunger strike</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="<span>Rumita Patel</span>" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Dec 14, 2020</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2020/12/Farmers-from-various-states-join-the-unrest-and-go-on-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" loading="lazy" title="Farmers from various states join the unrest and go on hunger strike" /></div>
 
            <p></p>
<div>
<p>Farmers in several states observed a one-day hunger strike on Monday, blocking roads, marching through the streets and shouting slogans to protest against three recently enacted farm laws that have sparked fierce unrest on the outskirts of Delhi. </p>
<p>A group of farmers tried to block the Delhi-Jaipur national highway in Shahjanpur on the Haryana-Rajasthan border, but the police stopped them.  In Ghazipur, on the Delhi-Noida border, the Bharatiya Kisan (Takait) Union faction blocked traffic for some time.  The head of the Bharatiya Kisan Union (Tikait), Rakesh Takait, said that traffic was blocked to tell the administration that they could block the flow of vehicles if they wanted to, but the unions later gave up to ensure that people were not disturbed. . </p>
<p>&#8220;The call for a hunger strike by the peasant leaders was a success,&#8221; said Baldev Singh, a peasant leader in Singhu, located on the border of Delhi and Haryana, where large numbers of farmers have gathered since November 27. .</p>
<p>In Punjab and Haryana, farmers shouted slogans in front of the district commissioners&#8217; offices and held protest marches.  Haryana police closed the Ambala-Patiala road after protesters gathered at the Shambhu border crossing with neighboring Punjab.  &#8220;We wanted to send a strong message to the government that this is not just an upheaval from farmers in Punjab, but from the entire country,&#8221; said Shiv Kumar Kakka, one of the agricultural leaders who started a nine-hour hunger strike in Singhu.</p>
<p>The ruling Congress held protests in Punjab, and the head of the state unit, Sunil Jakhar, participated in a fence near the Shambhu border.  Shiromani Akali Dal workers protested in Amritsar.  Agricultural groups held events in Ludhiana, Patiala, Sangrur, Barnala, Bathinda, Moga, Faridkot, Ferozepur, and Tarn Taran.</p>
<p>&#8220;Farmers held protests in front of the deputy commissioners&#8217; offices in various places in Punjab,&#8221; said Union Secretary General Bhartiya Kisan (Ekta Ugrahan) Sukhdev Singh Kokrikalan.  This particular union did not participate in the strike, claiming they were not consulted before the end of the program.</p>
<p>In Haryana, farmers took to the streets before demonstrating outside the Deputy Commissioners (DC) offices.  Many employee associations backed the protests, which rocked Rohtak, Hisar, Bhiwani, Sonepat, Jhajjar, Jind and Fatehabad.</p>
<p>“Everyone should join this fight for the future of the farming community.  We are happy with the support of different sections and sectors, ”said Ratan Mann, state president of Haryana BKU (Tikait).</p>
<p>In Uttar Pradesh, Samajwadi Party workers clashed with the police in various locations, as they were prevented from going to fundraising offices in various districts.  Clashes were reported in Lucknow, Hardoi, Agra, Gorakhpur, Etawah and some other districts. </p>
<p>Protests were also reported in Maharashtra, Rajasthan, Bihar, Odisha, Telangana, Uttar Pradesh and Kerala. </p>
<p>Police Superintendent (Bhiwandi) Ram Moorthi Joshi said: &#8220;The protest is going on peacefully and we have deployed additional police force to ensure that traffic on the road moves smoothly.&#8221;</p>
<p>When night fell on the stretch of road that is now a protest camp in Singhu, people shouted slogans, held up banners and torches.  &#8220;The message of the fast was that the nation&#8217;s &#8216;annadata&#8217;, a food provider, was sitting hungry today,&#8221; said Harender Singh Lakhowal, agricultural leader.  Police tightened security at the Delhi border points.  Containers, cemented barriers, barbed wire and additional police force were deployed at the borders.</p>
<p>(With contributions from the agency)</p>
<p><!--   section:india-news mainSection:india-news-->
					</div>
<p><a href="https://www.hindustantimes.com/india-news/farmers-in-several-states-join-agitation-sit-on-hunger-strike/story-McDUE2EkMNRE78O5oYpvcL.html" rel="nofollow noopener" target="_blank">Hindustan Times</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/12/14/republic-trps-high-from-month-one-used-for-income-cops-india-news/" title="Republic TRPs high from month one, used for income: cops |  India News">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/12/Republic-TRPs-high-from-month-one-used-for-income-cops-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Republic TRPs high from month one, used for income: cops |  India News" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2020/12/Republic-TRPs-high-from-month-one-used-for-income-cops-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/12/Republic-TRPs-high-from-month-one-used-for-income-cops-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/12/14/republic-trps-high-from-month-one-used-for-income-cops-india-news/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/12/14/republic-trps-high-from-month-one-used-for-income-cops-india-news/">Republic TRPs high from month one, used for income: cops |  India News</a></h4>
                    </div>
                </div>
            
                            <div class="entry-item next-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/12/14/nadda-convoy-attack-west-bengal-chief-secretary-dgp-ignores-mha-subpoena-india-news/" title="Nadda Convoy Attack: West Bengal Chief Secretary DGP Ignores MHA Subpoena India News">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/12/Nadda-Convoy-Attack-West-Bengal-Chief-Secretary-DGP-Ignores-MHA-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Nadda Convoy Attack: West Bengal Chief Secretary DGP Ignores MHA Subpoena India News" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2020/12/Nadda-Convoy-Attack-West-Bengal-Chief-Secretary-DGP-Ignores-MHA-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/12/Nadda-Convoy-Attack-West-Bengal-Chief-Secretary-DGP-Ignores-MHA-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/12/14/nadda-convoy-attack-west-bengal-chief-secretary-dgp-ignores-mha-subpoena-india-news/" class="">NEXT POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/12/14/nadda-convoy-attack-west-bengal-chief-secretary-dgp-ignores-mha-subpoena-india-news/">Nadda Convoy Attack: West Bengal Chief Secretary DGP Ignores MHA Subpoena India News</a></h4>
                    </div>
                </div>
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title style2">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://truthdive.com/2020/12/14/supreme-court-reopens-murder-case-against-bjp-mla-says-up-investigation-is-farce/">Supreme Court Reopens Murder Case Against BJP MLA, Says UP Investigation Is &#8216;Farce&#8217;</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/12/14/nadda-convoy-attack-west-bengal-chief-secretary-dgp-ignores-mha-subpoena-india-news/">Nadda Convoy Attack: West Bengal Chief Secretary DGP Ignores MHA Subpoena India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/12/14/farmers-from-various-states-join-the-unrest-and-go-on-hunger-strike/" aria-current="page">Farmers from various states join the unrest and go on hunger strike</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/12/14/republic-trps-high-from-month-one-used-for-income-cops-india-news/">Republic TRPs high from month one, used for income: cops |  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/12/14/5-tamil-nadu-family-members-found-dead-suicide-suspected/">5 Tamil Nadu family members found dead, suicide suspected</a>
									</li>
					</ul>

		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/01/02/india-pakistan-exchange-nuclear-facilities-list-/">India, Pakistan exchange nuclear facilities list</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 2, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/08/26/ukraine-dissolves-parliament-sets-elections-for-october/">&#13;
            Ukraine dissolves Parliament, sets elections for October</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 26, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/04/02/ambani-brothers-unite-for-4g-services/">&#13;
            Ambani brothers unite for 4G services</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Apr 2, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2011/10/13/karnataka-sends-new-rath-for-advani-yatra-/">Karnataka sends new rath for Advani yatra</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 13, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/10/27/shahrukh-khan-katrina-kaif-rock-in-ishq-shava-song-from-jab-tak-hai-jaan/">&#13;
            Shahrukh Khan-Katrina Kaif rock in Ishq Shava song from Jab Tak Hai Jaan</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 27, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_95450374233 wpcf_nd--" cfid="95450374233" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="6eb47c1633" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_95450374233' cfid='95450374233' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="5f43291e48" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="d033c027f9" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js' id='news-mix-toolkit-set-view-coun-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js' id='ad-mag-lite-bootstrap-js'></script>
<script type='text/javascript' id='ad-mag-lite-custom-js-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js' id='ad-mag-lite-custom-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js' id='ad-mag-lite-easypaginate-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='contact-form-ready-js-extra'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "c6de272f2f";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10' id='contact-form-ready-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.5.3' id='reCAPTCHA-js'></script>


</body>

</html>