<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>What does hypersonic technology mean for India and its missiles? India News &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2020/09/08/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="What does hypersonic technology mean for India and its missiles? India News &mdash; TruthDive">
<meta property="og:description" content="After years of R&#038;D, India on Monday shot an elite club of nations by successfully testing a domestically developed hypersonic technology demonstrator vehicle (HSTDV). Until now, only the US, Russia and China boasted of this technology. A similar attempt in 2019 did not meet all the established performance parameters. Powered by a scramjet engine, the...">
<meta property="og:url" content="https://truthdive.com/2020/09/08/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="India">
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2020/09/What-does-hypersonic-technology-mean-for-India-and-its-missiles-scaled.jpg">
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2020/09/What-does-hypersonic-technology-mean-for-India-and-its-missiles-scaled.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="543">
<meta property="og:image:alt" content="  What does hypersonic technology mean for India and its missiles?  India News

">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="What does hypersonic technology mean for India and its missiles? India News &mdash; TruthDive">
<meta name="twitter:description" content="After years of R&#038;D, India on Monday shot an elite club of nations by successfully testing a domestically developed hypersonic technology demonstrator vehicle (HSTDV). Until now, only the US, Russia and China boasted of this technology. A similar attempt in 2019 did not meet all the established performance parameters. Powered by a scramjet engine, the...">
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2020/09/What-does-hypersonic-technology-mean-for-India-and-its-missiles-scaled.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"What does hypersonic technology mean for India and its missiles? India News &mdash; TruthDive","datePublished":"2020-09-08T14:03:42+00:00","dateModified":"2020-09-08T14:03:42+00:00","publisher":{"@type":"Organization","name":"TruthDive","logo":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2016\/12\/truthdive.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/truthdive.com\/2020\/09\/08\/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news\/"},"author":{"@type":"Person","name":"Rumita Patel"},"description":"The Scramjet engine:The scramjet engine, which on Monday propelled the HSTDV at Mach 6, six times the speed of sound, is an improvement over the ramjet engine.  It operates efficiently at hypersonic speeds and allows supersonic combustion.  In contrast, ramjets perform well at supersonic speeds of around Mach 3, but their efficiency drops at hypersonic speeds. While this is a major achievement for DRDO, which has been talking about the technology since the early 2000s, the Indian Space Research Organization (Isro) had tested its scramjet engine as early as 2016. The military significance of this is that the scramjet engine, which is dual-purpose (military and civil), will serve as a critical building block for next-generation hypersonic cruise missiles, which will be designed to fly at speeds more than five times faster. that of sound. Future strike:When ready for testing and later use, hypersonic missiles will greatly increase India's arsenal, placing it alongside a handful of countries that have such weapons. In addition to the speed of more than five times the speed of sound (Mach 5), the maneuverability of hypersonic missiles makes them highly effective offensive weapons capable of defeating enemy missile tracking and defense systems. The potency of a hypersonic missile is the speed at which it travels, allowing it to have a fast reaction time that is considered invaluable for both defense and offense. But India is still far behind countries like the United States, China and Russia.  China last year flaunted its DF-17 missile with a hypersonic glide vehicle in its national military parade. India has been working to make BrahMos, a supersonic cruise missile, hypersonic, and the scramjet will help in that effort as well.  Developed jointly with Russia, the BrahMos now flies at a speed of Mach 2.8. Low-cost satellite launchesFurthermore, on the civilian side, the HSTDV can power satellites at low cost.  However, your ability to do so will be restricted.  Experts believe that such a vehicle, using scramjet, can only push satellites to LEO (low earth orbit), since air-breathing engines will not find oxygen at higher altitudes. According to Isro, at present, satellites are launched by multi-stage satellite launch vehicles that can be used only once (expendable).  These launch vehicles carry oxidant along with the fuel so that the combustion produces thrust.  Launch vehicles designed for single use are expensive and their efficiency is low because they can only carry 2 to 4% of their take-off mass into orbit. Almost 70% of the propellant (fuel and oxidant combination) in today's launch vehicles consists of oxidants.  Therefore, next-generation launch vehicles must use a propulsion system that can utilize atmospheric oxygen during its flight through the atmosphere, which will greatly reduce the total thruster required to place a satellite in orbit. Also, if those vehicles are made reusable, the cost of launching satellites will drop significantly.  Therefore, the future reusable launch vehicle concept coupled with air-breathing propulsion is an exciting candidate offering routine access to space at a much lower cost. A-Sat capabilitiesA hypersonic vehicle \/ missile also has the potential to increase India's anti-satellite (A-Sat) capabilities.  The country, on March 27, 2019, successfully conducted an A-Sat missile test in an operation codenamed 'Mission Shakti', making it the fourth country after the United States, China and Russia in demonstrate such ability. ","image":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2020\/09\/What-does-hypersonic-technology-mean-for-India-and-its-missiles-scaled.jpg","width":1000,"height":543}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2020/09/08/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; What does hypersonic technology mean for India and its missiles?  India News Comments Feed" href="https://truthdive.com/2020/09/08/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":43350}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://truthdive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthdive.com/wp-json/wp/v2/posts/43350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://truthdive.com/?p=43350' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F09%2F08%2Fwhat-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F09%2F08%2Fwhat-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://timesofindia.indiatimes.com/india/what-hypersonic-tech-means-for-india-and-its-missiles/articleshow/77999547.cms/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-43350 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/india/" itemprop="url"><span itemprop="title">India</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/top-headlines/" itemprop="url"><span itemprop="title">Top Headlines</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">What does hypersonic technology mean for India and its missiles?  India News</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/india/" rel="category tag">India</a> <a href="https://truthdive.com/top-headlines/" rel="category tag">Top Headlines</a>                       </p>
                                                                     <h4 class="entry-title">What does hypersonic technology mean for India and its missiles?  India News</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="<span>Rumita Patel</span>" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 8, 2020</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2020/09/What-does-hypersonic-technology-mean-for-India-and-its-missiles-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" loading="lazy" title="What does hypersonic technology mean for India and its missiles?  India News" /></div>
 
            <p></p>
<div>After years of R&#038;D, India on Monday shot an elite club of nations by successfully testing a domestically developed hypersonic technology demonstrator vehicle (HSTDV).  Until now, only the US, Russia and China boasted of this technology.  A similar attempt in 2019 did not meet all the established performance parameters.  Powered by a scramjet engine, the HSTDV took off from Dr. Abdul Kalam island off the coast of Odisha at 11:03 am on Monday.  &#8220;All performance parameters have indicated a resounding success for the mission,&#8221; said DRDO, the agency that developed the vehicle.  Several DRDO labs, including the Weapons and Combat Engineering Group, have contributed to the project. </p>
<p><span class="strong">The Scramjet engine:</span><br />The scramjet engine, which on Monday propelled the HSTDV at Mach 6, six times the speed of sound, is an improvement over the ramjet engine.  It operates efficiently at hypersonic speeds and allows supersonic combustion.  In contrast, ramjets perform well at supersonic speeds of around Mach 3, but their efficiency drops at hypersonic speeds. <br />While this is a major achievement for DRDO, which has been talking about the technology since the early 2000s, the Indian Space Research Organization (Isro) had tested its scramjet engine as early as 2016. <br />The military significance of this is that the scramjet engine, which is dual-purpose (military and civil), will serve as a critical building block for next-generation hypersonic cruise missiles, which will be designed to fly at speeds more than five times faster. that of sound. <br /><span class="strong">Future strike:</span><br />When ready for testing and later use, hypersonic missiles will greatly increase India&#8217;s arsenal, placing it alongside a handful of countries that have such weapons. <br />In addition to the speed of more than five times the speed of sound (Mach 5), the maneuverability of hypersonic missiles makes them highly effective offensive weapons capable of defeating enemy missile tracking and defense systems. <br />The potency of a hypersonic missile is the speed at which it travels, allowing it to have a fast reaction time that is considered invaluable for both defense and offense. <br />But India is still far behind countries like the United States, China and Russia.  China last year flaunted its DF-17 missile with a hypersonic glide vehicle in its national military parade. <br />India has been working to make BrahMos, a supersonic cruise missile, hypersonic, and the scramjet will help in that effort as well.  Developed jointly with Russia, the BrahMos now flies at a speed of Mach 2.8. <br /><span class="strong">Low-cost satellite launches</span><br />Furthermore, on the civilian side, the HSTDV can power satellites at low cost.  However, your ability to do so will be restricted.  Experts believe that such a vehicle, using scramjet, can only push satellites to LEO (low earth orbit), since air-breathing engines will not find oxygen at higher altitudes. <br />According to Isro, at present, satellites are launched by multi-stage satellite launch vehicles that can be used only once (expendable).  These launch vehicles carry oxidant along with the fuel so that the combustion produces thrust.  Launch vehicles designed for single use are expensive and their efficiency is low because they can only carry 2 to 4% of their take-off mass into orbit. <br />Almost 70% of the propellant (fuel and oxidant combination) in today&#8217;s launch vehicles consists of oxidants.  Therefore, next-generation launch vehicles must use a propulsion system that can utilize atmospheric oxygen during its flight through the atmosphere, which will greatly reduce the total thruster required to place a satellite in orbit. <br />Also, if those vehicles are made reusable, the cost of launching satellites will drop significantly.  Therefore, the future reusable launch vehicle concept coupled with air-breathing propulsion is an exciting candidate offering routine access to space at a much lower cost. <br /><span class="strong">A-Sat capabilities</span><br />A hypersonic vehicle / missile also has the potential to increase India&#8217;s anti-satellite (A-Sat) capabilities.  The country, on March 27, 2019, successfully conducted an A-Sat missile test in an operation codenamed &#8216;Mission Shakti&#8217;, making it the fourth country after the United States, China and Russia in demonstrate such ability. </p>
<p>The interceptor missile was a three-stage missile with two solid rocket propellants.  Not only does the A-Sat add to India&#8217;s strategic force of protecting space assets, it is also a game changer that will add to the abilities to tackle incoming high altitude missiles. <br />India has a long BMD program with multiple missiles in its arsenal.  But as of today those missiles cannot intercept a target at such an altitude.  Experts believe that the A-Sat can help our forces deal with incoming missiles at higher altitudes, which is a great advantage. </div>
<p><a href="https://timesofindia.indiatimes.com/india/what-hypersonic-tech-means-for-india-and-its-missiles/articleshow/77999547.cms" rel="nofollow noopener" target="_blank">Times of India</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/09/08/the-indian-economy-is-the-most-affected-the-gdp-of-fiscal-year-21-will-contract-14-8-goldman-sachs/" title="The Indian economy is the most affected, the GDP of fiscal year 21 will contract 14.8%: Goldman Sachs">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/09/The-Indian-economy-is-the-most-affected-the-GDP-of-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="The Indian economy is the most affected, the GDP of fiscal year 21 will contract 14.8%: Goldman Sachs" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2020/09/The-Indian-economy-is-the-most-affected-the-GDP-of-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/09/The-Indian-economy-is-the-most-affected-the-GDP-of-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/09/08/the-indian-economy-is-the-most-affected-the-gdp-of-fiscal-year-21-will-contract-14-8-goldman-sachs/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/09/08/the-indian-economy-is-the-most-affected-the-gdp-of-fiscal-year-21-will-contract-14-8-goldman-sachs/">The Indian economy is the most affected, the GDP of fiscal year 21 will contract 14.8%: Goldman Sachs</a></h4>
                    </div>
                </div>
            
                            <div class="entry-item next-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/09/08/lack-of-indian-head-coaches-at-ipl-is-not-a-true-reflection-of-our-resources-says-anil-kumble-cricket-news/" title="Lack of Indian Head Coaches at IPL is not a true reflection of our resources, says Anil Kumble |  Cricket news">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/09/Lack-of-Indian-Head-Coaches-at-IPL-is-not-a-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Lack of Indian Head Coaches at IPL is not a true reflection of our resources, says Anil Kumble |  Cricket news" loading="lazy" srcset="https://truthdive.com/wp-content/uploads/2020/09/Lack-of-Indian-Head-Coaches-at-IPL-is-not-a-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/09/Lack-of-Indian-Head-Coaches-at-IPL-is-not-a-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/09/08/lack-of-indian-head-coaches-at-ipl-is-not-a-true-reflection-of-our-resources-says-anil-kumble-cricket-news/" class="">NEXT POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/09/08/lack-of-indian-head-coaches-at-ipl-is-not-a-true-reflection-of-our-resources-says-anil-kumble-cricket-news/">Lack of Indian Head Coaches at IPL is not a true reflection of our resources, says Anil Kumble |  Cricket news</a></h4>
                    </div>
                </div>
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title style2">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://truthdive.com/2020/09/08/lack-of-indian-head-coaches-at-ipl-is-not-a-true-reflection-of-our-resources-says-anil-kumble-cricket-news/">Lack of Indian Head Coaches at IPL is not a true reflection of our resources, says Anil Kumble |  Cricket news</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/09/08/what-does-hypersonic-technology-mean-for-india-and-its-missiles-india-news/" aria-current="page">What does hypersonic technology mean for India and its missiles?  India News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/09/08/the-indian-economy-is-the-most-affected-the-gdp-of-fiscal-year-21-will-contract-14-8-goldman-sachs/">The Indian economy is the most affected, the GDP of fiscal year 21 will contract 14.8%: Goldman Sachs</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/09/08/sushant-singh-rajput-case-rhea-chakraborty-is-harassed-because-she-loved-a-mentally-challenged-drug-addict-says-her-lawyer-hindi-movie-news/">Sushant Singh Rajput case: &#8216;Rhea Chakraborty is harassed because she loved a mentally challenged drug addict&#8217;, says her lawyer |  Hindi Movie News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/09/08/if-nitish-kumar-ever-fights-the-election-without-a-coalition-he-wouldnt-even-win-double-digit-seats-tejashwi-yadav-india-news/">If Nitish Kumar ever fights the election without a coalition, he wouldn&#8217;t even win double-digit seats: Tejashwi Yadav |  India News</a>
									</li>
					</ul>

		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/11/18/kasturirangan-report-will-hit-new-mullaiperiyar-dam/">&#13;
            Kasturirangan report will hit new Mullaiperiyar dam</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Nov 18, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/07/26/why-bjp-and-congress-attacked-sania-mirza/">&#13;
            Why BJP and Congress attacked Sania Mirza ?</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jul 26, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/05/04/haritha-v-kumar-a-keralite-tops-civil-services-exam-for-the-first-time-since-1991/">&#13;
            Haritha V Kumar, a Keralite tops civil services exam for the first time since 1991</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>May 4, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/09/24/kejriwalss-first-political-protest-on-power-tariff-after-parting-ways-with-anna/">&#13;
            Kejriwals’s first political protest on power tariff after parting ways with Anna</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 24, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/08/11/vijay-issues-condolence-message-to-a-fan-who-killed-himself-over-thalaivaa-release-issue/">&#13;
            Vijay issues condolence message to a fan who killed himself over Thalaivaa release issue</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 11, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_34592245845 wpcf_nd--" cfid="34592245845" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="b597d90090" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_34592245845' cfid='34592245845' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="b66ac909a9" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="7b47039f23" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js' id='news-mix-toolkit-set-view-coun-script-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js' id='ad-mag-lite-bootstrap-js'></script>
<script type='text/javascript' id='ad-mag-lite-custom-js-js-extra'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js' id='ad-mag-lite-custom-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js' id='ad-mag-lite-easypaginate-js-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='contact-form-ready-js-extra'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "cddb6dc982";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10' id='contact-form-ready-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.5.1' id='reCAPTCHA-js'></script>


</body>

</html>