<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>A post-Covid-19 social protection architecture for India - analysis &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2020/06/10/a-post-covid-19-social-protection-architecture-for-india-analysis/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="A post-Covid-19 social protection architecture for India - analysis &mdash; TruthDive">
<meta property="og:description" content="Blocking to stop the spread of coronavirus disease (Covid-19) has inflicted a high cost on the poor in India. Most have seen their income drop; many have seen their families uprooted; some have even lost their lives. For moral reasons alone, there is a strong case for increasing social protection spending for the poor, and...">
<meta property="og:url" content="https://truthdive.com/2020/06/10/a-post-covid-19-social-protection-architecture-for-india-analysis/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="Opinion">
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2020/06/A-post-Covid-19-social-protection-architecture-for-India-analysis.jpg">
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2020/06/A-post-Covid-19-social-protection-architecture-for-India-analysis.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="543">
<meta property="og:image:alt" content="Migrants returning from Rajasthan, Patna, Bihar, May 9, 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A post-Covid-19 social protection architecture for India - analysis &mdash; TruthDive">
<meta name="twitter:description" content="Blocking to stop the spread of coronavirus disease (Covid-19) has inflicted a high cost on the poor in India. Most have seen their income drop; many have seen their families uprooted; some have even lost their lives. For moral reasons alone, there is a strong case for increasing social protection spending for the poor, and...">
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2020/06/A-post-Covid-19-social-protection-architecture-for-India-analysis.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"A post-Covid-19 social protection architecture for India - analysis &mdash; TruthDive","description":"Blocking to stop the spread of coronavirus disease (Covid-19) has inflicted a high cost on the poor in India. Most have seen their income drop; many have seen their families uprooted; some have even lost their lives. For moral reasons alone, there is a strong case for increasing social protection spending for the poor, and the Government of India has taken some important first steps in this regard. However, more can and should be done, because spending on social protection is not only ethically desirable, but also critical to driving a broader economic recovery. ","datePublished":"2020-06-10T01:43:39+00:00","dateModified":"2020-06-10T01:43:39+00:00","publisher":{"@type":"Organization","name":"TruthDive","logo":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2016\/12\/truthdive.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/truthdive.com\/2020\/06\/10\/a-post-covid-19-social-protection-architecture-for-india-analysis\/"},"author":{"@type":"Person","name":"Rumita Patel"},"image":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2020\/06\/A-post-Covid-19-social-protection-architecture-for-India-analysis.jpg","width":960,"height":543}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2020/06/10/a-post-covid-19-social-protection-architecture-for-india-analysis/amp/" /><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; A post-Covid-19 social protection architecture for India &#8211; analysis Comments Feed" href="https://truthdive.com/2020/06/10/a-post-covid-19-social-protection-architecture-for-india-analysis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":40301}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://truthdive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://truthdive.com/?p=40301' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F06%2F10%2Fa-post-covid-19-social-protection-architecture-for-india-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F06%2F10%2Fa-post-covid-19-social-protection-architecture-for-india-analysis%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://www.hindustantimes.com/analysis/a-post-covid-19-social-protection-architecture-for-india/story-BCt1POzFojnKloCkHTsv9H.html/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-40301 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">A post-Covid-19 social protection architecture for India &#8211; analysis</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/opinion/" rel="category tag">Opinion</a>                       </p>
                                                                     <h4 class="entry-title">A post-Covid-19 social protection architecture for India &#8211; analysis</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="<span>Rumita Patel</span>" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jun 10, 2020</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2020/06/A-post-Covid-19-social-protection-architecture-for-India-analysis-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" title="A post-Covid-19 social protection architecture for India &#8211; analysis" /></div>
 
            <p></p>
<div>
<p>Blocking to stop the spread of coronavirus disease (Covid-19) has inflicted a high cost on the poor in India. Most have seen their income drop; many have seen their families uprooted; some have even lost their lives. For moral reasons alone, there is a strong case for increasing social protection spending for the poor, and the Government of India has taken some important first steps in this regard. However, more can and should be done, because spending on social protection is not only ethically desirable, but also critical to driving a broader economic recovery. </p>
<p>A central theme in economics is that there is a tradeoff between wellness programs and efficiency. However, a growing body of research suggests that when people are very poor, there may not be such compensation. Therefore, a well-designed social protection architecture should not be seen as a charity, but as a key engine for economic growth. Schemes such as the Mahatma Gandhi National Rural Employment Guarantee Scheme (MGNREGS), the public distribution system (PDS), and a modest universal transfer of income can boost growth by increasing demand, correcting market failures, improving access to credit and provide the necessary insurance for people to undertake risky investments to improve productivity. </p>
<p>The value of MGNREGS and PDS</p>
<p>These facts are evident in research on the two main pillars of India&#8217;s social protection: MGNREGS for job security and PDS for food security (which cost 0.5% and 1% of GDP, respectively). Many skeptics of MGNREGS (myself included) initially thought that the program was not a good use of public funds. In addition to concerns about corruption and leaks, many economists were concerned about the possibility that MGNREGS would increase wages without increasing productivity, thereby reducing employment in the market.</p>
<p>However, high quality <a target="_blank" href="" title="evidence " rel="noopener noreferrer">evidence </a>Using a large-scale randomized assessment has found that improving the implementation of MGNREGS (by reducing leakage, payment delays and uncertainty) led to a substantial reduction in rural poverty. Importantly, only 10% of revenue gains come from additional MGNREGS revenue. Most of the impact came through increases in both market wages and employment for the rural poor. One reason is that when employers have high market power (of which we find evidence), programs like MGNREGS can correct pre-existing market failures and increase both wages and employment. We also found longer-term benefits, including increases in credit, assets, number of non-farm businesses, and employment in these businesses. Therefore, improving wages and incomes of the poor, through social protection, can have great positive multiplier effects on the economy.</p>
<p>Similarly, recent <a target="_blank" href="https://faculty.wharton.upenn.edu/wp-content/uploads/2016/07/Schofield,-Nutrition-in-India,-2015.05.05.pdf" title="research " rel="nofollow noopener noreferrer">investigation </a>He found that PDS can isolate the poor from fluctuations in food grain prices and increase the proportion of the population that can meet minimum nutritional standards. Given how well documented <a target="_blank" href="https://faculty.wharton.upenn.edu/wp-content/uploads/2016/07/Schofield,-Nutrition-in-India,-2015.05.05.pdf" title="link between nutrition " rel="nofollow noopener noreferrer">link between nutrition </a>and productivity for labor-intensive tasks, PDS is likely to contribute not only to food security, but also to increase the productivity of the poor.</p>
<p>Therefore, the government&#8217;s decision to increase the budgets for MGNREGS and PDS makes a lot of sense since the benefits are likely to exceed the costs. Crucially, the existence of these two pillars provided the government with a rapidly implementable option to expand social protection to mitigate the costs of the blockade. For example, telephone surveys in the past two months indicate that increasing PDS allocations has been an important lifeline for those who have lost their jobs and income.</p>
<p>But India&#8217;s economic recovery and development will need more. It is the right time to add a third pillar of social protection, based on modest but almost universal income transfers that will promote both public welfare and economic recovery.</p>
<p>A third pillar: an inclusive growth dividend</p>
<p>There has been growing support for the idea of ​​Direct Benefit Transfers (DBTs) of income to beneficiaries&#8217; bank accounts, including a prominent call for Universal Basic Income (UBI) in 2016-17 <i>Economic Survey</i>. These calls have been amplified during the current crisis. A UBI-type approach will minimize targeting costs and foreclosure errors, reduce the administrative cost of implementation, and offer flexible benefits. In a bombastic tone, <a target="_blank" href="https://www.journals.uchicago.edu/doi/abs/10.1086/689575" title="several studies" rel="nofollow noopener noreferrer">Various studies</a> They have shown that income transfers are very helpful to the poor and that they spend money productively (and not on alcohol or temptation products as is commonly believed).</p>
<p>However, the UBI idea has not gained political strength in India, in part because the suggested amounts have been prohibitively expensive (from 3.5% to 10% of GDP). To make a UBI that eliminates poverty feasible fiscally, many proponents suggest replacing existing welfare schemes (including NREGS and PDS) with UBI. However, this is politically difficult and may not even be desirable given the benefits documented above. A more feasible option to provide the social protection benefits of income transfers is to decrease the value of the transfer and implement it as a supplement rather than a substitute for existing programs. </p>
<p>A concrete implementable idea that I have proposed in an essay with Paul Niehaus and Sandip Sukhtankar, and in a more detailed one <a target="_blank" href="https://econweb.ucsd.edu/~kamurali/papers/Working%20Papers/IGD%20(Current%20WP).pdf)with" title="paper" rel="nofollow noopener noreferrer">paper</a> with Maitreesh Ghatak, it is an &#8220;inclusive growth dividend (IGD)&#8221; linked to 1% of GDP (Rs 120 / month at current levels). The amount will be paid as a monthly supplement to each Indian, with child allowances paid in the mother&#8217;s accounts. While this will require some administrative work, investments in the Aadhaar and Jan Dhan accounts in recent years make it possible to implement IGD in the near future. </p>
<p>Although this is a universal income transfer, we call it IGD because it differs from UBI in important ways. Unlike &#8220;basic income&#8221;, which connotes a sufficient amount to live, the &#8220;dividend&#8221; clarifies that this is a component of a portfolio of people&#8217;s income streams. &#8220;Inclusive growth&#8221; reflects the goals of universality, progressivity, and shared prosperity. Since the amount is the same for all citizens, the value of the IGD is much higher for the poor, but it is a shared benefit for the entire population that will grow with the economy in general.</p>
<p>An IGD could be transformative for India in several ways. Even with the modest value of Rs 120 / month (or Rs 500 / month for a typical household), it would significantly reduce poverty, increasing consumption for the poorest 50% of the population by more than 10%, and for 10% poorest 20% Since mothers would receive subsidies on behalf of their children, IGD would dramatically improve women&#8217;s empowerment and agency, especially in rural India. It would directly contribute to universal financial inclusion by activating the inactive Jan Dhan accounts and allowing the poor to accumulate savings. It would also promote access to credit at lower interest rates (as credit quality will improve as a result of predictable cash flows), and increase the ability of the poor to make risky but productivity-enhancing investments (such as planting a new crop ) by providing some consumer insurance. </p>
<p>An IGD also has many advantages in relation to <a target="_blank" href="https://www.ideasforindia.in/topics/poverty-inequality/nyay-e-symposium-getting-targeting-right.html" title="alternative designs" rel="nofollow noopener noreferrer">alternative designs</a> that aim to deliver higher income transfers to fewer (poorer) people. </p>
<p>First, it avoids targeting costs and reduces the risks of error. Second, the amount of IGD is significant enough to alleviate poverty, but too small to negatively affect work incentives. Third, specific programs must be phased out as people earn more, creating disincentives to work due to loss of benefits. There is no such problem with an IGD. Finally, sociological evidence suggests that non-beneficiaries strongly resent welfare programs that reverse the income classification of people in a community. An IGD elegantly avoids the last two challenges by being universal and lifting all ships equally. </p>
<p>The successful implementation of an IGD will have the added benefit of increasing both the capacity and the credibility of the Indian state. The delivery of an IGD every month will represent the first time that the Indian State has provided a reliable benefit to each citizen. On its own, this will be a distinctive achievement. More importantly, the ability to do so will dramatically increase the policy options available for the government to respond to future scenarios. </p>
<p>The current time of economic difficulties at the national level is especially appropriate for an IGD. Historically, times of economic hardship have been associated with<a target="_blank" href="http://data.nber.org/ens/feldstein/Papers/_Paper__Economic_Shocks_and_Civil_Conflict.pdf" title=" an increase in social strife and conflict " rel="nofollow noopener noreferrer"> An increase in social struggle and conflict </a>as people compete for a shrinking economic pie. An IGD can mitigate this struggle and serve as a powerful symbol of social solidarity that all Indians experience together regardless of their position (an option for the wealthy to &#8220;resign&#8221; could add to solidarity). </p>
<p>Driving economic growth</p>
<p>In addition to protecting the vulnerable, a stronger social protection architecture will build the platform for a broader economic recovery. The government&#8217;s current economic strategy for business has largely focused on expanding access to credit for micro, small, and medium-sized enterprises (MSMEs). While the focus is fiscally <a target="_blank" href="https://www.bloomberg.com/opinion/articles/2020-05-21/india-s-coronavirus-relief-package-is-the-right-size" title="prudent" rel="nofollow noopener noreferrer">prudent</a>This strategy lacks a critical element: measures to boost demand. Even with credit guarantees, companies are unlikely to hire workers and increase production unless there is adequate demand in the economy. </p>
<p>Commentators like Haresh Chawla and Rathin Roy have highlighted that India&#8217;s economic performance over the past two decades has been a top-down growth story. Specifically, the top 5-10% of the population earns enough to boost consumption. This demand is filtered to keep the next 30-40% working in smaller (mostly informal) companies, while the bottom 50% lead by word of mouth. </p>
<p>By putting more money in the hands of the poor, an IGD could help reverse this pattern and provide upward momentum to the economy. Not only will it increase revenue, but it will also provide predictability of future revenue, a key factor in demand. <a target="_blank" href="https://www.nber.org/papers/w26600" title="Recent evidence" rel="nofollow noopener noreferrer">Recent evidence</a> in unconditional income transfers provided to entire communities in Kenya finds an economic multiplier of 2.7. More generally, both theory and evidence suggest that a broader consumer base promotes economic development by allowing companies to recoup the fixed costs of investing in more productive capital and technology. Therefore, while the government may be wary of making additional fiscal commitments at a time of revenue reduction, an IGD is likely to have a substantial multiplier effect on the economy by boosting domestic demand and thus generating a high public return on investment. </p>
<p>Another way that social protection can contribute to growth is through support for migration. The heartbreaking scenes of migrants returning to their villages have led many to demand that migration be reduced. Although well-intentioned, it will be a mistake because reducing migration hurts both workers and employers. Throughout the world, cities are <a target="_blank" href="https://www.amazon.com/Triumph-City-Greatest-Invention-Healthier/dp/0143120549" title="engines of growth" rel="nofollow noopener noreferrer">growth engines</a> and migration to cities the most common <a target="_blank" href="https://onlinelibrary.wiley.com/doi/abs/10.3982/ECTA10489" title="pathway" rel="nofollow noopener noreferrer">route</a> out of poverty.</p>
<p>Therefore, the appropriate political response to the migration crisis is to build a stronger social protection architecture that is portable at the national level. Having a portable PDS and IGD (and increasing allocations before closure) could have prevented the return migration crisis by providing migrant workers with a means to support themselves during the job losses caused by the closure. The Government of India has correctly prioritized the implementation of PDS portability at the national level, which will strengthen this key pillar of social protection. </p>
<p>An IGD will add a crucial component of flexible income support, especially since PDS grains alone are not enough to survive without other income. <a target="_blank" href="https://onlinelibrary.wiley.com/doi/abs/10.3982/ECTA10489" title="Research " rel="nofollow noopener noreferrer">Investigation </a>In recent years, it has been shown that even modest income support for the rural poor can dramatically increase their productivity and overall income by covering search costs to find better opportunities. </p>
<p>Therefore, a portable IGD is likely to increase income and aggregate productivity by empowering workers to seek the best possible livelihood anywhere in the country. </p>
<p>Create a win-win</p>
<p>The stated objective of the Prime Minister of &#8220;Sab Ka Saath, Sab Ka Vikaas, Sab Ka Vishwaas&#8221; is laudable. However, translating this ideal into practice is not easy. An IGD provides a practical and implementable way to do this through its combination of universality (sabka saath; with everyone), promoting broad-based development (sabka vikaas; universal progress) and generating public trust in government by providing a credible benefit. for every Indian every month (sabka vishwaas; for everyone&#8217;s trust). </p>
<p>A key policy objective to respond to the difficulties caused by Covid-19 and the blockade imposed to slow its expansion should be to support both the economy and the vulnerable in the short term, and to promote long-term development goals. A nationwide portable social protection architecture led by IGD will do exactly this. It will support the poor, give them the means and the confidence to migrate to better job opportunities, boost demand and productivity, help the economy recover, build social solidarity and state capacity, and lay the foundation for grassroots prosperity long-term broad. </p>
<p><i><b>Karthik Muralidharan is the Chancellor of Tata Professor of Economics at the University of California, San Diego. Vishnu Padmanabhan contributed to this piece.</b></i></p>
<p><!--   section:analysis mainSection:opinion/analysis-->
					</div>
<p><a href="https://www.hindustantimes.com/analysis/a-post-covid-19-social-protection-architecture-for-india/story-BCt1POzFojnKloCkHTsv9H.html" rel="nofollow noopener" target="_blank">Original source</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/06/09/mru-law-school-takes-education-to-the-next-level-with-the-best-attorneys-in-the-country-taking-online-sessions-and-virtual-internships/" title="MRU Law School takes education to the next level with the best attorneys in the country taking online sessions and virtual internships">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/06/MRU-Law-School-takes-education-to-the-next-level-with-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="MRU Law School takes education to the next level with the best attorneys in the country taking online sessions and virtual internships" srcset="https://truthdive.com/wp-content/uploads/2020/06/MRU-Law-School-takes-education-to-the-next-level-with-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/06/MRU-Law-School-takes-education-to-the-next-level-with-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/06/09/mru-law-school-takes-education-to-the-next-level-with-the-best-attorneys-in-the-country-taking-online-sessions-and-virtual-internships/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/06/09/mru-law-school-takes-education-to-the-next-level-with-the-best-attorneys-in-the-country-taking-online-sessions-and-virtual-internships/">MRU Law School takes education to the next level with the best attorneys in the country taking online sessions and virtual internships</a></h4>
                    </div>
                </div>
            
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="a-post-covid-19-social-protection-architecture-for-india-analysis" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title style2">Recent Posts</h3>		<ul>
											<li>
					<a href="https://truthdive.com/2020/06/10/a-post-covid-19-social-protection-architecture-for-india-analysis/" aria-current="page">A post-Covid-19 social protection architecture for India &#8211; analysis</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/06/09/mru-law-school-takes-education-to-the-next-level-with-the-best-attorneys-in-the-country-taking-online-sessions-and-virtual-internships/">MRU Law School takes education to the next level with the best attorneys in the country taking online sessions and virtual internships</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/06/09/who-on-coronavirus-situation-worsens-worldwide-world-news/">WHO on coronavirus situation &#8216;worsens&#8217; worldwide | World News</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/06/09/shaken-by-shopping-malls-as-retailers-restaurants-refuse-to-open/">Shaken by shopping malls as retailers, restaurants refuse to open</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/06/09/how-iim-rohtak-is-renewing-sports-education-in-the-country-with-its-executive-postgraduate-diploma-in-sports-management/">How IIM Rohtak is renewing sports education in the country with its Executive Postgraduate Diploma in Sports Management</a>
									</li>
					</ul>
		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/08/01/andaman-nicobar-administration-recruitment-2014/">&#13;
            Andaman Nicobar Administration recruitment 2014</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 1, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/08/14/upsc-reveals-sample-paper-on-moral-code-for-civil-services-and-schedule-for-2014/">&#13;
            UPSC reveals sample paper on&#8217; moral code&#8217; for civil services, and schedule for 2014</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 14, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/07/19/rajesh-khanna-laid-to-rest-grandson-aarav-lights-pyre/">&#13;
            Rajesh Khanna laid to rest: grandson Aarav lights pyre</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jul 19, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/08/20/kollywood-news-kaththi-nazriya-the-talk-of-k-town-today/">&#13;
            Kollywood news: Kaththi, Nazriya the talk of K-Town today</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Aug 20, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/01/04/how-to-beat-exam-stress/">&#13;
            How to Beat Exam Stress?</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 4, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_96809644876 wpcf_nd--" cfid="96809644876" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="51ef5648fc" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_96809644876' cfid='96809644876' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="9d0765b3a4" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="fafedcf711" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "a197053be5";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.4.1'></script>


</body>

</html>