<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>In Covid-19 times, take special care of children: analysis &mdash; TruthDive</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://truthdive.com/2020/04/02/in-covid-19-times-take-special-care-of-children-analysis/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="In Covid-19 times, take special care of children: analysis &mdash; TruthDive">
<meta property="og:description" content="Until a few weeks ago, older people and others with pre-existing medical conditions were said to be more vulnerable to the coronavirus pandemic (Covid-19). Later, reports showed that young adults were also victims. But all the time, we were led to believe that children were more or less likely to become infected with the virus....">
<meta property="og:url" content="https://truthdive.com/2020/04/02/in-covid-19-times-take-special-care-of-children-analysis/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="Opinion">
<meta property="og:image" content="https://truthdive.com/wp-content/uploads/2020/04/In-Covid-19-times-take-special-care-of-children-analysis.jpg">
<meta property="og:image:secure_url" content="https://truthdive.com/wp-content/uploads/2020/04/In-Covid-19-times-take-special-care-of-children-analysis.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="655">
<meta property="og:image:alt" content="If adult undertrial prisoners can be released, why not undertrial children? They are no less equal. Many children in need of care and protection, unfortunately, have no place to go. We need to think of them with compassion">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="In Covid-19 times, take special care of children: analysis &mdash; TruthDive">
<meta name="twitter:description" content="Until a few weeks ago, older people and others with pre-existing medical conditions were said to be more vulnerable to the coronavirus pandemic (Covid-19). Later, reports showed that young adults were also victims. But all the time, we were led to believe that children were more or less likely to become infected with the virus....">
<meta name="twitter:image" content="https://truthdive.com/wp-content/uploads/2020/04/In-Covid-19-times-take-special-care-of-children-analysis.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"In Covid-19 times, take special care of children: analysis &mdash; TruthDive","description":"Until a few weeks ago, older people and others with pre-existing medical conditions were said to be more vulnerable to the coronavirus pandemic (Covid-19). Later, reports showed that young adults were also victims. But all the time, we were led to believe that children were more or less likely to become infected with the virus.","datePublished":"2020-04-02T10:48:12+00:00","dateModified":"2020-04-02T10:48:12+00:00","publisher":{"@type":"Organization","name":"TruthDive","logo":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2016\/12\/truthdive.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/truthdive.com\/2020\/04\/02\/in-covid-19-times-take-special-care-of-children-analysis\/"},"author":{"@type":"Person","name":"Rumita Patel"},"image":{"@type":"ImageObject","url":"https:\/\/truthdive.com\/wp-content\/uploads\/2020\/04\/In-Covid-19-times-take-special-care-of-children-analysis.jpg","width":960,"height":655}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://truthdive.com/2020/04/02/in-covid-19-times-take-special-care-of-children-analysis/amp/" /><meta name="generator" content="AMP for WP 1.0.37"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="https://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="https://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; In Covid-19 times, take special care of children: analysis Comments Feed" href="https://truthdive.com/2020/04/02/in-covid-19-times-take-special-care-of-children-analysis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='https://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":38498}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://truthdive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://truthdive.com/?p=38498' />
<link rel="alternate" type="application/json+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F04%2F02%2Fin-covid-19-times-take-special-care-of-children-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthdive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthdive.com%2F2020%2F04%2F02%2Fin-covid-19-times-take-special-care-of-children-analysis%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='https://www.hindustantimes.com/analysis/in-times-of-covid-19-take-special-care-of-children/story-pTUdk8eztdW9NfjyOm3y9J.html/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="https://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-38498 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="https://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="https://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li id="menu-item-38076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="https://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="https://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, https://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="https://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/category/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/category/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/category/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/category/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/category/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="https://truthdive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="https://truthdive.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="https://truthdive.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="https://truthdive.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="https://truthdive.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24564"><a href="https://truthdive.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="https://truthdive.com/category/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="https://truthdive.com/category/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://truthdive.com/category/opinion/" itemprop="url"><span itemprop="title">Opinion</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">In Covid-19 times, take special care of children: analysis</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="https://truthdive.com/category/opinion/" rel="category tag">Opinion</a>                       </p>
                                                                     <h4 class="entry-title">In Covid-19 times, take special care of children: analysis</h4>
                                      <div class="entry-meta mb-20">
                    <a href="https://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="<span>Rumita Patel</span>" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Apr 2, 2020</span>
                    </div>
                    <div class="entry-thumb">
	<img width="410" height="370" src="https://truthdive.com/wp-content/uploads/2020/04/In-Covid-19-times-take-special-care-of-children-analysis-410x370.jpg" class="attachment-ad-mag-lite-post-thumb size-ad-mag-lite-post-thumb wp-post-image" alt="img-responsive" title="In Covid-19 times, take special care of children: analysis" /></div>
 
            <p></p>
<div>
<p>Until a few weeks ago, older people and others with pre-existing medical conditions were said to be more vulnerable to the coronavirus pandemic (Covid-19). Later, reports showed that young adults were also victims. But all the time, we were led to believe that children were more or less likely to become infected with the virus.</p>
<p>However, there are now reports that children are also vulnerable, but mercifully to a lesser degree. We know that we now have information that children, including young children, have contracted the virus in India. Although these are lost incidents, it does not, and cannot, mean that we can afford to let our guard down when it comes to protecting children. It is important to appreciate the magnitude of the problem and address it along with other challenges related to the pandemic. </p>
<p>A report released by the Ministry of Development of Women and Children in September 2018, with data collected as of March 2017, shows that there are 9,589 registered and unregistered child care institutions (CCIs) that have 3,70,227 children in need care and protection, and 7,422 children in conflict with the law. These include children of single parents, orphans, abandoned or surrendered children, sexually abused children and victims of child pornography, children who have been trafficked, the homeless, the mentally disabled, and victims of child marriage.</p>
<p>While only nine percent of ICCs have government support, 91% are administered by nonprofit organizations. With the national blockade and the possibility of children becoming infected with the virus, is enough being done to care for them, both by governments and non-governmental organizations? We must remember that these children have no voice; they are the silent victims of many trials and tribulations.</p>
<p>After visiting some ICCs in different parts of the country and having met dozens of activists who have provided assistance in multiple institutions, I discovered that the facilities in many of them are appalling. The rooms or bedrooms are crowded; Medical and health facilities are basic, if they exist. </p>
<p>Like prisoners who are released on parole or on permit, the more than 7,000 children in conflict with the law can and should be treated with compassion, and released to join their families given that parent visits now they are impossible with a lock in place. </p>
<p>If adult minor prisoners can be released, why not minor children? They are no less equal. Unfortunately, many children who need care and protection have nowhere to go. A KIC is their only home. We need to think of them compassionately and pay more attention to their well-being.</p>
<p>The outside world may not be much better for these children, with or without a lock. A November 2019 statement from the Press Information Bureau tells us that child protection services, which are centrally sponsored schemes, provide assistance to 1,752 households, including CCI and open shelters. These services are available only to about 72,500 children. There are just over 1.35 million anganwadi centers across the country, but almost 25% do not have sanitary facilities; with even less drinking water. Therefore, washing hands without water is not easy. There are allegations from anganwadi sevikas that they have not been given masks, gloves and disinfectants. Caring for hundreds of thousands of children and their caregivers needs as much, if not more, attention than other sectors of society.</p>
<p>There are other collateral problems that children face in these difficult times. His education has suffered. Not many in the slums and rural areas can take advantage of online courses. There is also uncertainty about taking tests. Unicef ​​has pointed out (among others) problems in immunizing younger children. Executive Director Henrietta Fore said: &#8220;The message is clear: We must not allow life-saving health interventions to fall victim to our efforts to address Covid-19.&#8221; In other words, staying safe and away from the virus is only part of the problem: There are more important governance and management issues that must also be addressed.</p>
<p>There is no doubt that the establishment, the institutions, the NGOs and the people are doing everything possible to face the health emergency. But, I think it should not be treated just as a health problem in view of the wide ramifications that the coronavirus has in different aspects of life. For many, the problem is one of sheer survival, particularly for the poor and the migrant labor force, and the police who wield the Latis must appreciate this. While we consider the needs and requirements of the stranded millions, let&#8217;s also think about the children who need our care, protection and comfort.</p>
<p><i><b>Madan Lokur is a retired judge of the Supreme Court of India</b></i></p>
<p><i><b>The opinions expressed are personal.</b></i></p>
<p><b /><i /><!--   section:analysis mainSection:opinion/analysis-->
					</div>
<p><a href="https://www.hindustantimes.com/analysis/in-times-of-covid-19-take-special-care-of-children/story-pTUdk8eztdW9NfjyOm3y9J.html" rel="nofollow noopener" target="_blank">Hindustan Times</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                            <div class="entry-thumb">
                            <a href="https://truthdive.com/2020/04/02/dont-report-the-battle-against-covid-19-editorials/" title="Don&#039;t report the battle against Covid-19 - editorials">
                                <img width="75" height="75" src="https://truthdive.com/wp-content/uploads/2020/04/Dont-report-the-battle-against-Covid-19-editorials-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="The Tablighi Jamaat gathering in Nizamuddin was, as this newspaper has argued, gravely irresponsible and most likely criminal." srcset="https://truthdive.com/wp-content/uploads/2020/04/Dont-report-the-battle-against-Covid-19-editorials-75x75.jpg 75w, https://truthdive.com/wp-content/uploads/2020/04/Dont-report-the-battle-against-Covid-19-editorials-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="https://truthdive.com/2020/04/02/dont-report-the-battle-against-covid-19-editorials/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2020/04/02/dont-report-the-battle-against-covid-19-editorials/">Don&#039;t report the battle against Covid-19 - editorials</a></h4>
                    </div>
                </div>
            
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="https://truthdive.com/author/truth/"><img src="https://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="in-covid-19-times-take-special-care-of-children-analysis" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="https://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="https://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title style2">Recent Posts</h3>		<ul>
											<li>
					<a href="https://truthdive.com/2020/04/02/in-covid-19-times-take-special-care-of-children-analysis/" aria-current="page">In Covid-19 times, take special care of children: analysis</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/04/02/dont-report-the-battle-against-covid-19-editorials/">Don&#8217;t report the battle against Covid-19 &#8211; editorials</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/04/02/covid-19-center-and-states-must-work-together-opinion-analysis/">Covid-19: Center and states must work together | Opinion &#8211; analysis</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/04/02/covid-19-why-doesnt-india-need-to-worry-about-investor-state-dispute-settlement-claims-analysis/">Covid-19: Why doesn&#8217;t India need to worry about investor-state dispute settlement claims? Analysis</a>
									</li>
											<li>
					<a href="https://truthdive.com/2020/04/02/why-secular-liberals-are-wrong-about-nizamuddin-analysis/">Why secular liberals are wrong about Nizamuddin &#8211; analysis</a>
									</li>
					</ul>
		</div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2011/05/15/mother-india-to-be-run-by-women-power-/">Mother India to be run by Women Power?</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>May 15, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2014/09/17/odisha-public-service-commission-recruitment-2014/">&#13;
            Odisha Public Service Commission recruitment 2014</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 17, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2013/01/08/should-rape-victims-identity-be-made-public/">&#13;
            Should rape victim’s identity be made public?</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 8, 2013</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2011/05/19/rajnikant-shifted-to-icu/">&#13;
            Rajnikant shifted to ICU</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>May 19, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="https://truthdive.com/2012/09/05/mahinda-rajapaksa-to-visit-sanchi-vaiko-opposes/">&#13;
            Mahinda Rajapaksa to visit Sanchi, Vaiko opposes</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 5, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id="text-3" class="widget widget_text">			<div class="textwidget"><style>.form-control { clear: both; display: block; }</style><div class="wpcf_wrapper">
<form action="" method="POST" name="wpcf_nd" id="wpcf_nd" class="wpcf_nd wpcf_nd_02281891465 wpcf_nd--" cfid="02281891465" enctype="multipart/form-data">
			<input type='hidden' value='38070' name='wpcf_nd_send_id' id='wpcf_nd_send_id' />
			<input type="hidden" id="wpcf_nonce_field" name="wpcf_nonce_field" value="d0962280ae" />
<div class="rendered-form"><div class=""><h1 id="control-4546016">Subscribe</h1></div><div class="fb-text form-group field-email-field"><label for="email-field" class="fb-text-label">Email<span class="fb-required">*</span></label><input type="email" placeholder="your email here" name="email-field" maxlength="30" id="email-field" required="required" aria-required="true"></div></div><p><input type="checkbox" name="gdpr_agree" id="gdpr_agree" class="gdpr_input" /><label for="gdpr_agree" class="gdpr_label">I agree for my personal data, provided via form submission, to be processed by TruthDive.com, for the purpose of Sending new updates, for the time of 365 days as per the GDPR.</label></p>
<p><input type='submit'  value='Subscribe' name='wpcf_nd_submit' id='wpcf_nd_submit' class='wpcf_nd_submit wpcf_nd_submit_02281891465' cfid='02281891465' /></p>
</form>
</div>

</div>
		</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="https://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-32161"><a href="https://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="https://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38076"><a href="https://truthdive.com/sign-up-to-newsletter/">Subscribe</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="92c04ff8ef" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="d159fc4232" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-ready-css'  href='https://truthdive.com/wp-content/plugins/contact-form-ready/css/front-end.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"https:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"https:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":""};
var wpcf_nd_nonce = "5d9b93239e";
var wpcf_nd_ajaxurl = "https:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
var wpcf_nd_form_type = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>


</body>

</html>