<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://truthdive.com/xmlrpc.php" /> 
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route &mdash; TruthDive</title>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="http://truthdive.com/2020/03/10/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route &mdash; TruthDive">
<meta property="og:description" content="NEW DELHI: Indian energy mogul Mukesh Ambani is no longer the richest man in Asia, renouncing Jack Ma&#8217;s title after oil prices collapsed along with world stocks. The defeat, exacerbated by growing fears that the spread of the new coronavirus will push the world into a recession, erased $ 5.8 billion of Ambani&#8217;s net worth...">
<meta property="og:url" content="http://truthdive.com/2020/03/10/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route/">
<meta property="og:site_name" content="TruthDive">
<meta property="article:publisher" content="https://www.facebook.com/truthdive.news/">
<meta property="article:section" content="India">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route &mdash; TruthDive">
<meta name="twitter:description" content="NEW DELHI: Indian energy mogul Mukesh Ambani is no longer the richest man in Asia, renouncing Jack Ma&#8217;s title after oil prices collapsed along with world stocks. The defeat, exacerbated by growing fears that the spread of the new coronavirus will push the world into a recession, erased $ 5.8 billion of Ambani&#8217;s net worth...">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route &mdash; TruthDive","description":"Reliance Industries expected the Aramco transaction to be completed in March, but people familiar with the matter said in February that the talks were still ongoing to bridge the differences between the two sides on the structure of the agreement.","datePublished":"2020-03-10T08:16:17+00:00","dateModified":"2020-03-10T08:16:17+00:00","publisher":{"@type":"Organization","name":"TruthDive","logo":{"@type":"ImageObject","url":"http:\/\/truthdive.com\/wp-content\/uploads\/2016\/12\/truthdive.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/truthdive.com\/2020\/03\/10\/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route\/"},"author":{"@type":"Person","name":"Rumita Patel"}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="http://truthdive.com/2020/03/10/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route/amp/" /><meta name="generator" content="AMP for WP 1.0.31"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Feed" href="http://truthdive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Comments Feed" href="http://truthdive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TruthDive &raquo; Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route Comments Feed" href="http://truthdive.com/2020/03/10/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truthdive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://truthdive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://truthdive.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-font-awesome-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-superfish-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/superfish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-megafish-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/megafish.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-navgoco-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/jquery.navgoco.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.carousel-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-owl.theme-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/owl.theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-bootstrap-slider-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/bootstrap-slider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-style-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-mag-lite-extra-css'  href='http://truthdive.com/wp-content/themes/ad-mag-lite/css/extra.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_front_variable = {"ajax":{"url":"http:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":37298}};
/* ]]> */
</script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://truthdive.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://truthdive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truthdive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truthdive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://truthdive.com/?p=37298' />
<link rel="alternate" type="application/json+oembed" href="http://truthdive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruthdive.com%2F2020%2F03%2F10%2Fmukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truthdive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruthdive.com%2F2020%2F03%2F10%2Fmukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "truth"}});
		</script>
		<link rel='canonical' href='http://timesofindia.indiatimes.com/articleshow/74560373.cms/' />
<!--[if lt IE 9]>
            <link rel="stylesheet" href="http://truthdive.com/wp-content/themes/ad-mag-lite/css/ie.css" type="text/css" media="all" />
            <![endif]-->

            <!--[if IE 9]>
                <link rel="stylesheet" href="http://truthdive.com/wp-content/themes/ad-mag-lite/css/ie9.css" type="text/css" media="all" />
            <![endif]--><link rel="icon" href="http://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://truthdive.com/wp-content/uploads/2020/01/cropped-truthdivefavicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-37298 single-format-standard wp-custom-logo">

    <header class="kopa-header">

        <div class="kopa-header-top">  

            <div class="wrapper">

                            <div class="header-top-left">

                <div class="kopa-ticker">
                                            <h6 class="ticker-title">Breaking News</h6>
                                        <ul id="js-news" class="">
                                                    <li><a href="http://truthdive.com/2018/09/05/blockchain-startup-founded-by-deloitte-vets-unveils-supply-chain-platform/">Blockchain Startup Founded By Deloitte Vets Unveils Supply Chain Platform</a></li>
                                                    <li><a href="http://truthdive.com/2018/09/05/us-based-thinci-raises-65-m-in-series-c-round-to-double-india-headcount-to-300/">US-based ThinCI raises $65 M in Series C round, to double India headcount to 300</a></li>
                                                    <li><a href="http://truthdive.com/2018/09/05/lighthouse-invests-rs-113-cr-in-beauty-ecommerce-firm-nykaa-for-a-secondary-stake/">Lighthouse invests Rs 113 Cr in beauty ecommerce firm Nykaa for a secondary stake</a></li>
                                                    <li><a href="http://truthdive.com/2018/09/05/qatar-airways-rethinks-indian-plans-due-to-foreign-ownership-rules/">Qatar Airways rethinks Indian plans due to foreign ownership rules</a></li>
                                                    <li><a href="http://truthdive.com/2018/09/03/as-india-adds-100-smart-cities-one-tells-a-cautionary-tale/">As India adds 100 Smart Cities, one tells a cautionary tale</a></li>
                                            </ul>
                </div>
                <!--/end kopa-ticker-->

            </div> 
            <!-- header-top-left -->  
        
                <div class="header-top-right">
                                        <nav class="top-nav">
                        <ul id="menu-about" class="top-menu clearfix"><li id="menu-item-32163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="http://truthdive.com/about-us/">About Us</a></li>
<li id="menu-item-32161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="http://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
</ul>                    </nav>
                    <!-- top-nav -->

                    <nav class="top-nav-mobile">
                        <a class="pull"><i class="fa fa-bars"></i></a>
                        <ul id="menu-about-1" class="top-menu-mobile clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="http://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="http://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
</ul>   
                    </nav>
                    <!-- top-nav -->
                
            </div>
            <!-- header-top-right -->   

        </div>  
        <!-- wrapper -->

    </div>
    <!-- kopa-header-top -->

    <div class="kopa-header-middle">

        <div class="wrapper">
                        <div class="kopa-logo">
                <a href="http://truthdive.com/" class="custom-logo-link" rel="home"><img width="380" height="97" src="http://truthdive.com/wp-content/uploads/2016/12/truthdive.png" class="custom-logo" alt="TruthDive" srcset="http://truthdive.com/wp-content/uploads/2016/12/truthdive.png 380w, http://truthdive.com/wp-content/uploads/2016/12/truthdive-300x77.png 300w, http://truthdive.com/wp-content/uploads/2016/12/truthdive-375x97.png 375w" sizes="(max-width: 380px) 100vw, 380px" /></a>            </div>
            <!-- logo -->
        
                        <div class="kopa-social-links pull-right">
                <ul class="clearfix">
                                                                                                                                                                                                                                                                                                                                                <li>
                                <a href="http://truthdive.com/feed/" target="_blank" rel="nofollow" class="fa fa-rss"></a>
                            </li>
                                                            </ul>
            </div>
            <!-- kopa-social-links -->
            
</div>
<!-- wrapper -->

</div>
<!-- kopa-header-middle -->

<div class="kopa-header-bottom">

    <div class="wrapper">

        <div class="header-bottom-wrap">
                        <nav class="kopa-main-nav">
                <ul id="menu-categories" class="main-menu sf-menu"><li id="menu-item-24567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li id="menu-item-24556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="http://truthdive.com/category/business/">Business</a></li>
<li id="menu-item-24559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="http://truthdive.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="http://truthdive.com/category/health/">Health</a></li>
<li id="menu-item-24561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="http://truthdive.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="http://truthdive.com/category/news/">News</a></li>
<li id="menu-item-24564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="http://truthdive.com/category/opinion/">Opinion</a></li>
<li id="menu-item-24565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="http://truthdive.com/category/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-24566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="http://truthdive.com/category/sports/">Sports</a></li>
</ul>               
            </nav>
            <!--/end main-nav-->

            <nav class="main-nav-mobile">
                <a class="pull">Menu<i class="fa fa-caret-down"></i></a>
                <ul id="menu-categories-1" class="main-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24567"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24556"><a href="http://truthdive.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24559"><a href="http://truthdive.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24560"><a href="http://truthdive.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24561"><a href="http://truthdive.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24562"><a href="http://truthdive.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24564"><a href="http://truthdive.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24565"><a href="http://truthdive.com/category/sci-tech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24566"><a href="http://truthdive.com/category/sports/">Sports</a></li>
</ul>             
            </nav>
            <!--/end main-nav-->
        

    </div>
    <!-- header-bottom-wrap -->

</div>
<!-- wrapper -->

</div>
<!-- kopa-header-bottom -->

</header>
    <!-- kopa-page-header -->
        <div class="kopa-breadcrumb"><div class="wrapper clearfix"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://truthdive.com/"><span itemprop="title">Home</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://truthdive.com/category/india/" itemprop="url"><span itemprop="title">India</span></a></span>&nbsp;|&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://truthdive.com/category/top-headlines/" itemprop="url"><span itemprop="title">Top Headlines</span></a></span>&nbsp;|&nbsp;<span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" class="current-page"><span itemprop="title">Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route</span></a></span></div></div><!--/end .breadcrumb-->

<div id="main-content" class="mb-20">

    <div class="wrapper">

        <div class="row">
            <div class="kopa-main-col">            <div class="kopa-bg-content">
                                                <div class="pd-20 kopa-entry-post">

                    <article class="entry-item">
                        <p class="entry-categories style-s">
                           <a href="http://truthdive.com/category/india/" rel="category tag">India</a> <a href="http://truthdive.com/category/top-headlines/" rel="category tag">Top Headlines</a>                       </p>
                                                                     <h4 class="entry-title">Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route</h4>
                                      <div class="entry-meta mb-20">
                    <a href="http://truthdive.com/author/truth/">
        <div class="entry-author">
            <img src="http://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-75x75.jpg" width="20" height="20" alt="<span>Rumita Patel</span>" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /><span>Rumita Patel</span>
        </div>
    </a>                    &nbsp;|&nbsp;
                        <span class="entry-date"><i class="fa fa-clock-o"></i>Mar 10, 2020</span>
                    </div>
                     
            <p></p>
<div>NEW DELHI: Indian energy mogul Mukesh Ambani is no longer the richest man in Asia, renouncing Jack Ma&#8217;s title after oil prices collapsed along with world stocks.</p>
<p>The defeat, exacerbated by growing fears that the spread of the new coronavirus will push the world into a recession, erased $ 5.8 billion of Ambani&#8217;s net worth on Monday and pushed it to number 2 on the list of the richest people from Asia, according to Bloomberg. Billionaires Index. Ma, the founder of Alibaba Group Holding Ltd. who relinquished the No. 1 ranking in mid-2018, returns to the top with a fortune of $ 44.5 billion, roughly $ 2.6 billion more than Ambani.
</p>
<p>Oil collapsed more in 29 years on Monday when Saudi Arabia and Russia promised to pump more in a fight for market share. The drop occurs just as the coronavirus is fueling the first decline in demand in more than a decade. That raises questions about whether Reliance Industries Ltd, Ambani&#8217;s flagship, will be able to reduce the net debt to zero in early 2021, as promised. The plan depends on a proposal to sell a stake in the group&#8217;s petroleum and petrochemicals division to Saudi Arabian Oil Co, the world&#8217;s largest crude oil producer.
</p>
<p>While the coronavirus has reduced some of the companies of the technology giant Alibaba, the damage has been mitigated by an increased demand for its cloud computing and mobile applications.
</p>
<p>In comparison, Reliance Industries does not have that positive side. Shares in the Indian conglomerate fell 12% on Monday, the most since 2009, extending this year&#8217;s decline to 26%. Alibaba&#8217;s US depositary receipts have fallen 6.8% so far in 2020.
</p>
<p>Few of the world&#8217;s billionaires did well on Monday&#8217;s collapse, as the S&#038;P 500 index and the Dow Jones industrial average fell more than 7.5%, the most since the 2008 financial crisis, threatening to end to the longest bull market in history. But no one was worse than those whose fortunes are based on oil. Wildcatter&#8217;s fortune Harold Hamm was almost halved to $ 2.4 billion and oil tycoon Jeff Hildebrand lost $ 3 billion, surpassing both in the Bloomberg 500-member wealth ranking.
</p>
<p>In a shift towards new businesses such as telecommunications, technology and retail, Ambani&#8217;s Reliance Industries has accumulated billions of dollars of debt over the years.
</p>
<p>He spent almost $ 50 billion, most of them financed by loans, to build Reliance Jio Infocomm Ltd, which became India&#8217;s number 1 wireless service provider within three years after its debut. As the mobile company took off, Ambani also revealed plans for an e-commerce empire that rivaled Amazon.com Inc in India.
</p>
<p>In addressing concerns about liabilities, Ambani pledged in August to reduce the group&#8217;s net debt to zero from around $ 21 billion as of last March. The Aramco deal is crucial to that plan for which Reliance Industries has valued its oil-to-chemicals division at $ 75 billion, including debt, implying a valuation of $ 15 billion for the 20% stake that It is on sale.
</p>
<p>Signs of a possible delay in that agreement baffled some investors, which hurt the shares as it reached a record high on December 19.
</p>
<p>Reliance Industries expected the Aramco transaction to be completed in March, but people familiar with the matter said in February that the talks were still ongoing to bridge the differences between the two sides on the structure of the agreement.</p>
<p>In addition to the uncertainty, the administration of Indian Prime Minister Narendra Modi asked a court to stop the sale of the proposed stake, threatening a key source of funds needed to reduce net debt.</p>
<p>But Ambani, 62, may soon recover from the reverse, said Harish HV, managing partner of ECube Investment Advisors in Bangalore, India.</p>
<p>&#8220;The game is not over,&#8221; he said. “Ambani has successfully built a robust business model that would keep him in the game. In addition, its telecommunications business will begin to produce results in the coming years. &#8221;<br />
</div>
<p><a href="http://timesofindia.indiatimes.com/articleshow/74560373.cms" rel="nofollow noopener" target="_blank">Original source</a></p>

</article> 

<div class="page-navigation">
    </div> 



    <div class="single-other-post">
        <div class="clearfix">

            
                <div class="entry-item prev-post">
                                        <div class="entry-content">
                        <a href="http://truthdive.com/2020/03/10/jyotiraditya-scindia-news-jyotiraditya-scindia-sulking-met-pm-modi-on-monday-sources-india-news/" class="">PREVIOUS POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2020/03/10/jyotiraditya-scindia-news-jyotiraditya-scindia-sulking-met-pm-modi-on-monday-sources-india-news/">Jyotiraditya Scindia News: Jyotiraditya Scindia &#039;sulking&#039; met PM Modi on Monday: Sources | India News</a></h4>
                    </div>
                </div>
            
                            <div class="entry-item next-post">
                                            <div class="entry-thumb">
                            <a href="http://truthdive.com/2020/03/10/cong-leadership-making-hectic-efforts-to-attract-scindia-as-crisis-looms-in-madhya-pradesh-india-news/" title="Cong leadership making hectic efforts to attract Scindia as crisis looms in Madhya Pradesh | India News">
                                <img width="75" height="75" src="http://truthdive.com/wp-content/uploads/2020/03/Cong-leadership-making-hectic-efforts-to-attract-Scindia-as-crisis-75x75.jpg" class="attachment-ad-mag-lite-article-list-blog-75x75 size-ad-mag-lite-article-list-blog-75x75 wp-post-image" alt="Cong leadership making hectic efforts to attract Scindia as crisis looms in Madhya Pradesh | India News" srcset="http://truthdive.com/wp-content/uploads/2020/03/Cong-leadership-making-hectic-efforts-to-attract-Scindia-as-crisis-75x75.jpg 75w, http://truthdive.com/wp-content/uploads/2020/03/Cong-leadership-making-hectic-efforts-to-attract-Scindia-as-crisis-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                            </a>
                        </div>
                                        <div class="entry-content">
                        <a href="http://truthdive.com/2020/03/10/cong-leadership-making-hectic-efforts-to-attract-scindia-as-crisis-looms-in-madhya-pradesh-india-news/" class="">NEXT POST</a>
                        <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2020/03/10/cong-leadership-making-hectic-efforts-to-attract-scindia-as-crisis-looms-in-madhya-pradesh-india-news/">Cong leadership making hectic efforts to attract Scindia as crisis looms in Madhya Pradesh | India News</a></h4>
                    </div>
                </div>
            
        </div>
    </div>
    <!-- single-other-post -->

    <div class="kopa-author clearfix">
        <a class="author-thumb" href="http://truthdive.com/author/truth/"><img src="http://truthdive.com/wp-content/uploads/2016/12/jennifer-e1482561723367-150x150.jpg" width="90" height="90" alt="mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></a> 
        <div class="author-content clearfix">
            <h4 class="author-name">ABOUT THE AUTHOR <a href="http://truthdive.com/author/truth/" title="Posts by Rumita Patel" rel="author">Rumita Patel</a></h4>
            <p></p>
        </div>
    </div>
    <!-- kopa-author -->
</div>
</div>


</div>
<!-- kopa-main-col -->

<div class="sidebar"><div class="ad-mag-right-sb"><div id="search-2" class="widget widget_search"><div class="kopa-search-box">
    <form action="http://truthdive.com/" class="search-form clearfix" method="get">
        <input type="text" onBlur="if (this.value == '')
            this.value = this.defaultValue;" onFocus="if (this.value == this.defaultValue)
            this.value = '';" value="Search..." name="s" class="search-text">
        <button type="submit" class="search-submit">
            <span class="fa fa-search"></span>
        </button>
    </form>
    <!-- search-form -->
</div>
<!--search-box--></div>
         
            <div class="widget kopa-article-list-widget article-list-1">
                                    <h3 class="widget-title style2">
                        Exclusive Stories                    </h3>
                                <ul class="clearfix">
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2014/09/21/bigg-boss-8-all-contestants-set-to-enter-house-tonight/">&#13;
            Bigg Boss 8 : All contestants set to enter House tonight</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 21, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2012/09/01/bjp-to-launch-nation-wide-strike-over-coal-scam-issue/">&#13;
            BJP to launch nation-wide strike over coal scam issue</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Sep 1, 2012</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2014/01/04/gujarat-head-teacher-recruitment-2014/">&#13;
            Gujarat Head Teacher Recruitment 2014</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Jan 4, 2014</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2011/12/28/fire-at-airtel-data-centre-in-mumbai-hit-network-services/">&#13;
            Fire at Airtel data centre in Mumbai hit network services</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Dec 28, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                            <li>
                            <article class="entry-item">
                                   
                                <div class="entry-content">
                                    <h4 class="entry-title" itemscope="" itemtype="http://schema.org/Event"><a itemprop="name" href="http://truthdive.com/2011/10/10/vaagai-sooda-vaa-review-/">Vaagai Sooda Vaa – Review</a></h4>
                                    <div class="entry-meta">
                                        <span class="entry-date"><i class="fa fa-clock-o"></i>Oct 10, 2011</span>
                                    </div>
                                </div>
                            </article>
                        </li>
                                    </ul>
            </div>
            <!-- widget --> 
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title style2">Recent Posts</h3>		<ul>
											<li>
					<a href="http://truthdive.com/2020/03/10/cong-leadership-making-hectic-efforts-to-attract-scindia-as-crisis-looms-in-madhya-pradesh-india-news/">Cong leadership making hectic efforts to attract Scindia as crisis looms in Madhya Pradesh | India News</a>
									</li>
											<li>
					<a href="http://truthdive.com/2020/03/10/mukesh-ambani-loses-the-richest-label-in-asia-to-jack-ma-on-the-5-8-billion-route/" aria-current="page">Mukesh Ambani loses the richest label in Asia to Jack Ma on the $ 5.8 billion route</a>
									</li>
											<li>
					<a href="http://truthdive.com/2020/03/10/jyotiraditya-scindia-news-jyotiraditya-scindia-sulking-met-pm-modi-on-monday-sources-india-news/">Jyotiraditya Scindia News: Jyotiraditya Scindia &#8216;sulking&#8217; met PM Modi on Monday: Sources | India News</a>
									</li>
											<li>
					<a href="http://truthdive.com/2020/03/10/coronavirus-cases-in-india-resident-of-delhi-3-years-old-in-kerala-among-7-new-cases-as-the-crown-count-reaches-46-india-news/">Coronavirus cases in India: resident of Delhi, 3 years old in Kerala among 7 new cases as the crown count reaches 46 | India News</a>
									</li>
											<li>
					<a href="http://truthdive.com/2020/03/10/madhya-pradesh-political-crisis-resignation-game-bjp-may-have-an-advantage-bhopal-news/">Madhya Pradesh political crisis: resignation game, BJP may have an advantage | Bhopal News</a>
									</li>
					</ul>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://truthdive.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://truthdive.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="http://truthdive.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="http://truthdive.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="http://truthdive.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="http://truthdive.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="http://truthdive.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="http://truthdive.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="http://truthdive.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="http://truthdive.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td id="today"><a href="http://truthdive.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title style2">Archives</h3>		<ul>
				<li><a href='http://truthdive.com/2020/03/'>March 2020</a></li>
	<li><a href='http://truthdive.com/2020/02/'>February 2020</a></li>
	<li><a href='http://truthdive.com/2020/01/'>January 2020</a></li>
	<li><a href='http://truthdive.com/2019/12/'>December 2019</a></li>
	<li><a href='http://truthdive.com/2018/09/'>September 2018</a></li>
	<li><a href='http://truthdive.com/2018/08/'>August 2018</a></li>
	<li><a href='http://truthdive.com/2018/07/'>July 2018</a></li>
	<li><a href='http://truthdive.com/2018/06/'>June 2018</a></li>
	<li><a href='http://truthdive.com/2017/09/'>September 2017</a></li>
	<li><a href='http://truthdive.com/2017/08/'>August 2017</a></li>
	<li><a href='http://truthdive.com/2017/05/'>May 2017</a></li>
	<li><a href='http://truthdive.com/2017/04/'>April 2017</a></li>
	<li><a href='http://truthdive.com/2017/03/'>March 2017</a></li>
	<li><a href='http://truthdive.com/2017/02/'>February 2017</a></li>
	<li><a href='http://truthdive.com/2017/01/'>January 2017</a></li>
	<li><a href='http://truthdive.com/2016/12/'>December 2016</a></li>
	<li><a href='http://truthdive.com/2016/11/'>November 2016</a></li>
	<li><a href='http://truthdive.com/2015/05/'>May 2015</a></li>
	<li><a href='http://truthdive.com/2015/03/'>March 2015</a></li>
	<li><a href='http://truthdive.com/2015/02/'>February 2015</a></li>
	<li><a href='http://truthdive.com/2015/01/'>January 2015</a></li>
	<li><a href='http://truthdive.com/2014/12/'>December 2014</a></li>
	<li><a href='http://truthdive.com/2014/11/'>November 2014</a></li>
	<li><a href='http://truthdive.com/2014/10/'>October 2014</a></li>
	<li><a href='http://truthdive.com/2014/09/'>September 2014</a></li>
	<li><a href='http://truthdive.com/2014/08/'>August 2014</a></li>
	<li><a href='http://truthdive.com/2014/07/'>July 2014</a></li>
	<li><a href='http://truthdive.com/2014/06/'>June 2014</a></li>
	<li><a href='http://truthdive.com/2014/05/'>May 2014</a></li>
	<li><a href='http://truthdive.com/2014/04/'>April 2014</a></li>
	<li><a href='http://truthdive.com/2014/03/'>March 2014</a></li>
	<li><a href='http://truthdive.com/2014/02/'>February 2014</a></li>
	<li><a href='http://truthdive.com/2014/01/'>January 2014</a></li>
	<li><a href='http://truthdive.com/2013/12/'>December 2013</a></li>
	<li><a href='http://truthdive.com/2013/11/'>November 2013</a></li>
	<li><a href='http://truthdive.com/2013/10/'>October 2013</a></li>
	<li><a href='http://truthdive.com/2013/09/'>September 2013</a></li>
	<li><a href='http://truthdive.com/2013/08/'>August 2013</a></li>
	<li><a href='http://truthdive.com/2013/07/'>July 2013</a></li>
	<li><a href='http://truthdive.com/2013/06/'>June 2013</a></li>
	<li><a href='http://truthdive.com/2013/05/'>May 2013</a></li>
	<li><a href='http://truthdive.com/2013/04/'>April 2013</a></li>
	<li><a href='http://truthdive.com/2013/03/'>March 2013</a></li>
	<li><a href='http://truthdive.com/2013/02/'>February 2013</a></li>
	<li><a href='http://truthdive.com/2013/01/'>January 2013</a></li>
	<li><a href='http://truthdive.com/2012/12/'>December 2012</a></li>
	<li><a href='http://truthdive.com/2012/11/'>November 2012</a></li>
	<li><a href='http://truthdive.com/2012/10/'>October 2012</a></li>
	<li><a href='http://truthdive.com/2012/09/'>September 2012</a></li>
	<li><a href='http://truthdive.com/2012/08/'>August 2012</a></li>
	<li><a href='http://truthdive.com/2012/07/'>July 2012</a></li>
	<li><a href='http://truthdive.com/2012/06/'>June 2012</a></li>
	<li><a href='http://truthdive.com/2012/05/'>May 2012</a></li>
	<li><a href='http://truthdive.com/2012/04/'>April 2012</a></li>
	<li><a href='http://truthdive.com/2012/03/'>March 2012</a></li>
	<li><a href='http://truthdive.com/2012/02/'>February 2012</a></li>
	<li><a href='http://truthdive.com/2012/01/'>January 2012</a></li>
	<li><a href='http://truthdive.com/2011/12/'>December 2011</a></li>
	<li><a href='http://truthdive.com/2011/11/'>November 2011</a></li>
	<li><a href='http://truthdive.com/2011/10/'>October 2011</a></li>
	<li><a href='http://truthdive.com/2011/09/'>September 2011</a></li>
	<li><a href='http://truthdive.com/2011/08/'>August 2011</a></li>
	<li><a href='http://truthdive.com/2011/07/'>July 2011</a></li>
	<li><a href='http://truthdive.com/2011/06/'>June 2011</a></li>
	<li><a href='http://truthdive.com/2011/05/'>May 2011</a></li>
	<li><a href='http://truthdive.com/2011/04/'>April 2011</a></li>
	<li><a href='http://truthdive.com/2011/03/'>March 2011</a></li>
	<li><a href='http://truthdive.com/2011/02/'>February 2011</a></li>
	<li><a href='http://truthdive.com/2011/01/'>January 2011</a></li>
	<li><a href='http://truthdive.com/2010/12/'>December 2010</a></li>
	<li><a href='http://truthdive.com/2010/11/'>November 2010</a></li>
	<li><a href='http://truthdive.com/2010/10/'>October 2010</a></li>
	<li><a href='http://truthdive.com/2010/09/'>September 2010</a></li>
	<li><a href='http://truthdive.com/2010/08/'>August 2010</a></li>
	<li><a href='http://truthdive.com/2010/06/'>June 2010</a></li>
	<li><a href='http://truthdive.com/2010/05/'>May 2010</a></li>
	<li><a href='http://truthdive.com/2010/04/'>April 2010</a></li>
	<li><a href='http://truthdive.com/2010/03/'>March 2010</a></li>
	<li><a href='http://truthdive.com/2010/02/'>February 2010</a></li>
	<li><a href='http://truthdive.com/2010/01/'>January 2010</a></li>
	<li><a href='http://truthdive.com/2009/12/'>December 2009</a></li>
	<li><a href='http://truthdive.com/2009/11/'>November 2009</a></li>
	<li><a href='http://truthdive.com/2009/10/'>October 2009</a></li>
	<li><a href='http://truthdive.com/2009/09/'>September 2009</a></li>
	<li><a href='http://truthdive.com/2009/08/'>August 2009</a></li>
	<li><a href='http://truthdive.com/2009/07/'>July 2009</a></li>
	<li><a href='http://truthdive.com/2009/06/'>June 2009</a></li>
	<li><a href='http://truthdive.com/2009/05/'>May 2009</a></li>
	<li><a href='http://truthdive.com/2009/04/'>April 2009</a></li>
	<li><a href='http://truthdive.com/2009/03/'>March 2009</a></li>
	<li><a href='http://truthdive.com/2009/02/'>February 2009</a></li>
	<li><a href='http://truthdive.com/2009/01/'>January 2009</a></li>
	<li><a href='http://truthdive.com/2008/12/'>December 2008</a></li>
	<li><a href='http://truthdive.com/2008/11/'>November 2008</a></li>
		</ul>
			</div></div></div>
</div>
<!-- row --> 

</div>
<!-- wrapper -->

</div>
<!-- main-content -->
<div id="bottom-sidebar">

    <div class="wrapper">

        <div class="bottom-area-1">
                        <nav class="bottom-nav">
                <ul id="menu-about-2" class="bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32163"><a href="http://truthdive.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32161"><a href="http://truthdive.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32162"><a href="http://truthdive.com/submit-a-story/">Contribute Guest Post</a></li>
</ul>            </nav>
            <!--/end bottom-nav-->
        
        <a href="#" class="scrollup"><span class="fa fa-chevron-up"></span></a>

    </div>
    <!-- bottom-area-1 -->

<div class="bottom-area-2">
    



</div>
<!-- bottom-area-2 -->

</div>
<!-- wrapper -->

</div>
<!-- bottom-sidebar -->
<footer id="kopa-footer">
    <div class="wrapper clearfix">
        <p id="copyright" class="">Copyright © 2020 Truthdive.com</p>
    </div>
    <!-- wrapper -->
</footer>
<!-- kopa-footer -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11180163;
			var sc_security="1595cba2";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11180163/0/1595cba2/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<input type="hidden" id="ad_mag_lite_load_more_blog_3_wpnonce" name="ad_mag_lite_load_more_blog_3_wpnonce" value="f35bad1923" /><input type="hidden" id="ad_mag_lite_load_more_blog_2_wpnonce" name="ad_mag_lite_load_more_blog_2_wpnonce" value="6488b3b26d" /><link rel='stylesheet' id='cfr-jquery-ui-css'  href='//code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://truthdive.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js'></script>
<script type='text/javascript' src='http://truthdive.com/wp-content/themes/ad-mag-lite/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://truthdive.com/wp-content/themes/ad-mag-lite/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ad_mag_lite_custom_front_localization = {"url":{"template_directory_uri":"http:\/\/truthdive.com\/wp-content\/themes\/ad-mag-lite"},"validate":{"form":{"submit":"SEND","sending":"SENDING..."},"name":{"required":"Please enter your name.","minlength":"At least {0} characters required."},"email":{"required":"Please enter your email.","email":"Please enter a valid email."},"comment":{"required":"Please enter a comment.","minlength":"At least {0} characters required."},"message":{"required":"Please enter a message.","minlength":"At least {0} characters required."}},"ajax":{"url":"http:\/\/truthdive.com\/wp-admin\/admin-ajax.php"},"sticky_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truthdive.com/wp-content/themes/ad-mag-lite/js/custom.js'></script>
<script type='text/javascript' src='http://truthdive.com/wp-content/themes/ad-mag-lite/js/easypaginate.js'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://truthdive.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var invisible_recaptcha_options = {"invisible_recaptcha_enabled":"","wpcf_invisible_recaptcha_api":null};
var wpcf_nd_nonce = "a4a127e410";
var wpcf_nd_ajaxurl = "http:\/\/truthdive.com\/wp-admin\/admin-ajax.php";
var wpcf_nd_ajax_thank_you = "Thank you for your message. We will respond to you as soon as possible.";
var wpcf_nd_ajax_sending = "Sending...";
/* ]]> */
</script>
<script type='text/javascript' src='http://truthdive.com/wp-content/plugins/contact-form-ready/js/user.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpcf_onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>


</body>

</html>